<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Supporting Kuwaiti youth our top priority: NBK Capital - Kuwait Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://news.kuwaittimes.net/website/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supporting Kuwaiti youth our top priority: NBK Capital - Kuwait Times" />
	<meta property="og:description" content="KUWAIT: As part of the career readiness program &#8220;Tamakan&#8221; sponsored by it, National Bank of Kuwait (NBK) held a seminar in which Faisal Al-Hamad, CEO of NBK Capital, gave a lecture and answered a number of questions raised by the participants. In the seminar, Hamad stressed that investing in enhancing skills and developing capabilities through [&hellip;]" />
	<meta property="og:url" content="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/" />
	<meta property="og:site_name" content="Kuwait Times" />
	<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
	<meta property="article:published_time" content="2021-02-13T18:41:05+00:00" />
	<meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kuwaittimesnews" />
	<meta name="twitter:site" content="@kuwaittimesnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="kuwaittimes">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.kuwaittimes.net/website/#website","url":"https://news.kuwaittimes.net/website/","name":"http://news.kuwaittimes.net","description":"First English Daily in Kuwait","potentialAction":[{"@type":"SearchAction","target":"https://news.kuwaittimes.net/website/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/#primaryimage","inLanguage":"en-US","url":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg","width":800,"height":533,"caption":"KUWAIT: Faisal Al-Hamad, CEO of NBK Capital, speaks during the lecture."},{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/#webpage","url":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/","name":"Supporting Kuwaiti youth our top priority: NBK Capital - Kuwait Times","isPartOf":{"@id":"https://news.kuwaittimes.net/website/#website"},"primaryImageOfPage":{"@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/#primaryimage"},"datePublished":"2021-02-13T18:41:05+00:00","dateModified":"2021-02-13T18:41:05+00:00","author":{"@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358"},"breadcrumb":{"@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/"]}]},{"@type":"BreadcrumbList","@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/","url":"https://news.kuwaittimes.net/website/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/","url":"https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/","name":"Supporting Kuwaiti youth our top priority: NBK Capital"}}]},{"@type":"Person","@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358","name":"kuwaittimes","image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","caption":"kuwaittimes"},"sameAs":["http://www.kuwaittimes.net"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Supporting Kuwaiti youth our top priority: NBK Capital Comments Feed" href="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=6969bd66ffc362802971a634e41a4aba"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=6969bd66ffc362802971a634e41a4aba' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper9/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.kuwaittimes.net/website/wp-json/" /><link rel="alternate" type="application/json" href="https://news.kuwaittimes.net/website/wp-json/wp/v2/posts/154351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://news.kuwaittimes.net/website/?p=154351' />
<link rel="alternate" type="application/json+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; JSON Feed" href="https://news.kuwaittimes.net/website/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; Supporting Kuwaiti youth our top priority: NBK Capital Comments Feed" href="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/feed/json/" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Twitter" />
<meta name="twitter:creator" content="@Twitter" />
<meta name="twitter:url" content="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/" />
<meta name="twitter:title" content="Supporting Kuwaiti youth our top priority: NBK Capital" />
<meta name="twitter:description" content="KUWAIT: As part of the career readiness program &#8220;Tamakan&#8221; sponsored by it, National Bank of Kuwait (NBK) held a seminar in which Faisal [...]" />
<meta name="twitter:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-admin\/","wpRestNonce":"765bd0a92d","wpRestUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11966287-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11966287-1');
</script>
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-154351 single-format-standard td-standard-pack tdm-menu-active-style2 supporting-kuwaiti-youth-our-top-priority-nbk-capital global-block-template-10 td-city single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li id="menu-item-119722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, February 14, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17650"><a href="https://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-101761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101761"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data"  data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt="" width="600"/>
			<span class="td-visual-hidden">Kuwait Times</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-154351" class="post-154351 post type-post status-publish format-standard has-post-thumbnail hentry category-kuwait category-other-news tag-nbk tag-nbk-capital" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Supporting Kuwaiti youth our top priority: NBK Capital</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T21:41:05+00:00" >13/02/2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Supporting+Kuwaiti+youth+our+top+priority%3A+NBK+Capital&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Supporting+Kuwaiti+youth+our+top+priority%3A+NBK+Capital %0A%0A https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Supporting Kuwaiti youth our top priority: NBK Capital&body=https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <figure id="attachment_154354" aria-describedby="caption-attachment-154354" style="width: 800px" class="wp-caption alignleft"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg"><img loading="lazy" class="size-full wp-image-154354" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg" alt="" width="800" height="533" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg 800w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4-300x200.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4-768x512.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4-696x464.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-154354" class="wp-caption-text"><strong>KUWAIT: Faisal Al-Hamad, CEO of NBK Capital, speaks during the lecture.</strong></figcaption></figure>
<p><strong>KUWAIT:</strong> As part of the career readiness program &#8220;Tamakan&#8221; sponsored by it, National Bank of Kuwait (NBK) held a seminar in which Faisal Al-Hamad, CEO of NBK Capital, gave a lecture and answered a number of questions raised by the participants.</p>
<p>In the seminar, Hamad stressed that investing in enhancing skills and developing capabilities through learning and training is the best investment with ever growing return and gains accumulating day after day, and never fails. In that context, Hamad advised the program&#8217;s trainees and all Kuwaiti youth, saying: &#8220;Be keen to learn and develop yourself, and do not rush in search for salary and position, as both will be attained at the right time.&#8221;</p>
<p><strong>Most valuable resource</strong><br />
Hamad pointed out that academic qualifications are necessary to start a career, but that there are basic personal skills that must be met by those willing to join leading institutions. Hamad said: &#8220;At NBK Capital, we have our own school, as we require basic qualities in those willing to join our team, most notably ethics, professionalism, the ability to learn and one-team spirit.&#8221;</p>
<p>&#8220;We have a clear path for training our employees and enhancing their skills, in line with an unshakable strategy that aims to invest in our human capital, being the company&#8217;s key asset and most valuable resource,&#8221; he added. Hamad noted that NBK Capital is committed to performing its national duties and social responsibility by launching innovative initiatives all year round, which focus on training the Kuwaiti youth, developing their skills, and spreading the culture of savings and investment to help them properly manage their savings and invest them using up-to-date mechanisms and strategies.</p>
<p><strong>Invest Early</strong><br />
Answering a question about the appropriate timing to start investing, Hamad replied: &#8220;Start from now, and do not postpone the decision. The best financial investments are those you start early, and diversify between stocks, sectors and asset classes, while continuing to pump money into them regularly, no matter how little, as this guarantees building good investment positions.&#8221;</p>
<p>On the importance of starting early, Hamad gave an example that the total return of an investment started at an early age of 20, with annual savings of KD 5,000 for 10 years is the same as that of an investment that starts at the age of 30, with annual savings in the same amount for 30 years.</p>
<p>Hamad highlighted the importance of diversifying investments and not concentrating them in any of the stocks, regardless how leading the company or strong its performance is, as changes in the operating environment come all of a sudden, and strike major institutions, noting: &#8220;We have a lesson to learn from the coronavirus pandemic.&#8221;</p>
<p><strong>SmartWealth</strong><br />
Hamad mentioned that &#8220;Digital transformation in the financial sector will not stop or retreat; that is why we are keen to provide investment platforms that cope with cutting-edge international levels in areas of artificial intelligence and digital investment solutions.&#8221; Hamad emphasized that SmartWealth adopts a prudent investment strategy offering access to international markets and ensuring the diversification of asset classes to be suitable for all levels of financial solvency and income, no matter how small.</p>
<p>This makes it suitable for the youth and an ideal solution for a hard equation, in case of starting investment with a small amount. &#8220;SmartWealth draws up a carefully designed investment plan according to your investment goals and your risk tolerance, regardless of the size of the investment or the level of income,&#8221; he added.</p>
<p><strong>GameStop</strong><br />
In response to a question about a possible contagion of the GameStop craze and the momentum of individual trading on the US stock exchanges to the Kuwait and regional markets, and how NBK Capital&#8217;s is ready for this phenomenon, Hamad said that the booms in stock prices are not a new phenomenon in the financial markets, but always occur, for varying reasons from one time to another.</p>
<p>&#8220;We are investors, not speculators. As long as your investments are diversified, based on sound financial grounds and you are keen to accumulate and increase these investments regularly, you will be safe from such sharp changes,&#8221; he added. Hamad warned against speculation in the hope of good luck and making a fortune quickly, saying: &#8220;There are more losers than winners from markets crazes like GameStop&#8217;s.&#8221;</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_1_32c td_block_template_10">
<style>
/* custom css */
.tdi_1_32c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_32c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://cov19vaccine.moh.gov.kw/SPCMS/CVD_19_Vaccine_Registration.aspx" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/01/Banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Supporting+Kuwaiti+youth+our+top+priority%3A+NBK+Capital&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fsupporting-kuwaiti-youth-our-top-priority-nbk-capital%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Supporting+Kuwaiti+youth+our+top+priority%3A+NBK+Capital %0A%0A https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Supporting Kuwaiti youth our top priority: NBK Capital&body=https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://news.kuwaittimes.net/website/author/safeer/">kuwaittimes</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kuwaittimes"></span><meta itemprop="datePublished" content="2021-02-13T21:41:05+00:00"><meta itemprop="dateModified" content="2021-02-13T21:41:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.kuwaittimes.net/website/supporting-kuwaiti-youth-our-top-priority-nbk-capital/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png"></span><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="headline " content="Supporting Kuwaiti youth our top priority: NBK Capital"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/local4-4.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_cfc td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_cfc" ><script>var block_tdi_2_cfc = new tdBlock();
block_tdi_2_cfc.id = "tdi_2_cfc";
block_tdi_2_cfc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_cfc","td_column_number":3,"live_filter_cur_post_id":154351,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_cfc","tdc_css_class_style":"tdi_2_cfc_rand_style"}';
block_tdi_2_cfc.td_column_number = "3";
block_tdi_2_cfc.block_type = "td_block_related_posts";
block_tdi_2_cfc.post_count = "6";
block_tdi_2_cfc.found_posts = "72";
block_tdi_2_cfc.header_color = "";
block_tdi_2_cfc.ajax_pagination_infinite_stop = "";
block_tdi_2_cfc.max_num_pages = "12";
tdBlocksArray.push(block_tdi_2_cfc);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_7c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_cfc" href="#">RELATED ARTICLES</a><a id="tdi_4_ee7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_cfc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_cfc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-academy-celebrates-wave-23-program-graduates/" rel="bookmark" class="td-image-wrap" title="NBK Academy celebrates wave 23 program graduates"><img width="218" height="123" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/07/local6-6.jpg"   alt="" title="NBK Academy celebrates wave 23 program graduates" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-academy-celebrates-wave-23-program-graduates/" rel="bookmark" title="NBK Academy celebrates wave 23 program graduates">NBK Academy celebrates wave 23 program graduates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-and-zain-sign-agreement-to-serve-kuwaits-biggest-sme-customer-base/" rel="bookmark" class="td-image-wrap" title="NBK and Zain sign agreement to serve Kuwait&#8217;s biggest SME customer base"><img width="218" height="129" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/02/business-7.jpg"   alt="" title="NBK and Zain sign agreement to serve Kuwait&#8217;s biggest SME customer base" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-and-zain-sign-agreement-to-serve-kuwaits-biggest-sme-customer-base/" rel="bookmark" title="NBK and Zain sign agreement to serve Kuwait&#8217;s biggest SME customer base">NBK and Zain sign agreement to serve Kuwait&#8217;s biggest SME customer base</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-capital-3-billion-in-expected-passive-inflows-to-boursa-kuwait/" rel="bookmark" class="td-image-wrap" title="NBK Capital: $3 billion in  expected passive inflows  to Boursa Kuwait"><img width="218" height="95" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/07/nbk-1.jpg"   alt="" title="NBK Capital: $3 billion in  expected passive inflows  to Boursa Kuwait" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-capital-3-billion-in-expected-passive-inflows-to-boursa-kuwait/" rel="bookmark" title="NBK Capital: $3 billion in  expected passive inflows  to Boursa Kuwait">NBK Capital: $3 billion in  expected passive inflows  to Boursa Kuwait</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-capital-280-bn-total-assets-of-publicly-listed-kuwaiti-banks/" rel="bookmark" class="td-image-wrap" title="NBK Capital: $280 bn total assets of publicly listed Kuwaiti banks"><img width="218" height="95" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/07/nbk-1.jpg"   alt="" title="NBK Capital: $280 bn total assets of publicly listed Kuwaiti banks" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-capital-280-bn-total-assets-of-publicly-listed-kuwaiti-banks/" rel="bookmark" title="NBK Capital: $280 bn total assets of publicly listed Kuwaiti banks">NBK Capital: $280 bn total assets of publicly listed Kuwaiti banks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-named-the-bank-of-the-year-in-kuwait-for-2019/" rel="bookmark" class="td-image-wrap" title="NBK named &#8216;The  Bank of the Year  in Kuwait&#8217; for 2019"><img width="218" height="119" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/nbk.jpg"   alt="" title="NBK named &#8216;The  Bank of the Year  in Kuwait&#8217; for 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-named-the-bank-of-the-year-in-kuwait-for-2019/" rel="bookmark" title="NBK named &#8216;The  Bank of the Year  in Kuwait&#8217; for 2019">NBK named &#8216;The  Bank of the Year  in Kuwait&#8217; for 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/rising-current-spending-leads-to-budget-deficit/" rel="bookmark" class="td-image-wrap" title="Rising current spending  leads to budget deficit"><img width="218" height="114" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/11/nbk-3.jpg"   alt="" title="Rising current spending  leads to budget deficit" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/rising-current-spending-leads-to-budget-deficit/" rel="bookmark" title="Rising current spending  leads to budget deficit">Rising current spending  leads to budget deficit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_cfc" data-td_block_id="tdi_2_cfc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_cfc" data-td_block_id="tdi_2_cfc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2020/04/direction-copy-1.jpg"><img width="300" height="253" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/07/268-p3.jpg" class="image wp-image-131848  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="http://www.kw.zain.com/"><img width="300" height="200" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/zain300.jpg" class="image wp-image-93101  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><h4 class="td-block-title"><span>Kuwait Times App</span></h4><a href="https://play.google.com/store/apps/details?id=com.kuwaitnews&#038;hl=en"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/googleplay.jpg" class="image wp-image-114506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://apps.apple.com/us/app/kuwait-times/id1490805959?ls=1"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/appstore.jpg" class="image wp-image-114976  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://kuwait-times.en.uptodown.com/android"><img width="1891" height="547" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg" class="image wp-image-141253  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg 1891w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-300x87.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1024x296.jpg 1024w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-768x222.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1536x444.jpg 1536w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-696x201.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1068x309.jpg 1068w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1452x420.jpg 1452w" sizes="(max-width: 1891px) 100vw, 1891px" /></a></aside><div class="td_block_wrap td_block_2 td_block_widget tdi_5_d8c td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_d8c" >
<style>
.tdi_5_d8c .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_5_d8c .td-block-title:before {
                background-color: #1e73be !important;
            }

            
            .tdi_5_d8c .td_module_wrap:hover .entry-title a,
            .tdi_5_d8c .td-pulldown-filter-link:hover,
            .tdi_5_d8c .td-subcat-item a:hover,
            .tdi_5_d8c .td-cur-simple-item,
            .tdi_5_d8c .td_quote_on_blocks,
            .tdi_5_d8c .td-opacity-cat .td-post-category:hover,
            .tdi_5_d8c .td-opacity-read .td-read-more a:hover,
            .tdi_5_d8c .td-opacity-author .td-post-author-name a:hover,
            .tdi_5_d8c .td-instagram-user a,
            .tdi_5_d8c .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_5_d8c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .tdi_5_d8c .td-next-prev-wrap a:hover,
            .tdi_5_d8c .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .tdi_5_d8c .td-read-more a,
            .tdi_5_d8c .td-weather-information:before,
            .tdi_5_d8c .td-weather-week:before,
            .tdi_5_d8c .td-exchange-header:before,
            .td-footer-wrapper .tdi_5_d8c .td-post-category,
            .tdi_5_d8c .td-post-category:hover,
            .tdi_5_d8c .td-subcat-dropdown ul:after {
                background-color: #1e73be !important;
            }
</style><script>var block_tdi_5_d8c = new tdBlock();
block_tdi_5_d8c.id = "tdi_5_d8c";
block_tdi_5_d8c.atts = '{"custom_title":"E Paper","custom_url":"","block_template_id":"","header_text_color":"#000000","border_color":"#1e73be","accent_text_color":"#1e73be","m2_tl":"","m2_el":"0","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_d8c","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_5_d8c","tdc_css_class_style":"tdi_5_d8c_rand_style"}';
block_tdi_5_d8c.td_column_number = "1";
block_tdi_5_d8c.block_type = "td_block_2";
block_tdi_5_d8c.post_count = "1";
block_tdi_5_d8c.found_posts = "1701";
block_tdi_5_d8c.header_color = "";
block_tdi_5_d8c.ajax_pagination_infinite_stop = "";
block_tdi_5_d8c.max_num_pages = "1701";
tdBlocksArray.push(block_tdi_5_d8c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E Paper</span></h4></div><div id=tdi_5_d8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/154349-2/" rel="bookmark" class="td-image-wrap" title="14th February"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/14th-Feb-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/14th-Feb-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/02/14th-Feb-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="14th February" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/154349-2/" rel="bookmark" title="14th February">14th February</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T21:39:17+00:00" >13/02/2021</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_search"><form method="get" class="td-search-form-widget" action="https://news.kuwaittimes.net/website/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_10 widget widget_mostreadpostswidget"><h4 class="td-block-title"><span>Most Read News</span></h4><ul class="mlrp_ul">
        <li><a title="Departing passengers should have 7-day return hotel booking" href="https://news.kuwaittimes.net/website/departing-passengers-should-have-7-day-return-hotel-booking/">Departing passengers should have 7-day return hotel booking<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Passengers can choose quarantine hotel category" href="https://news.kuwaittimes.net/website/passengers-can-choose-quarantine-hotel-category/">Passengers can choose quarantine hotel category<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Indians advised against traveling to Kuwait via UAE" href="https://news.kuwaittimes.net/website/indians-advised-against-traveling-to-kuwait-via-uae/">Indians advised against traveling to Kuwait via UAE<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="E-learning to continue; MP proposes cut in school fees" href="https://news.kuwaittimes.net/website/e-learning-to-continue-mp-proposes-cut-in-school-fees/">E-learning to continue; MP proposes cut in school fees<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait faces 20-40% loss of revenues as oil demand falters" href="https://news.kuwaittimes.net/website/kuwait-faces-20-40-loss-of-revenues-as-oil-demand-falters/">Kuwait faces 20-40% loss of revenues as oil demand falters<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Women in Kuwait launch their own #MeToo movement" href="https://news.kuwaittimes.net/website/women-in-kuwait-launch-their-own-metoo-movement/">Women in Kuwait launch their own #MeToo movement<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Photo of the Day" href="https://news.kuwaittimes.net/website/photo-of-the-day-155/">Photo of the Day<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Philippine Embassy provides mobile passport extension" href="https://news.kuwaittimes.net/website/philippine-embassy-provides-mobile-passport-extension/">Philippine Embassy provides mobile passport extension<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwaiti photographer wins 2021 Sony award" href="https://news.kuwaittimes.net/website/kuwaiti-photographer-wins-2021-sony-award/">Kuwaiti photographer wins 2021 Sony award<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait reports 1,002 new COVID-19 cases, 6 deaths" href="https://news.kuwaittimes.net/website/kuwait-reports-1002-new-covid-19-cases-6-deaths/">Kuwait reports 1,002 new COVID-19 cases, 6 deaths<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-101760"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kuwait Times | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nbk-capital-wins-best-performance-award-for-al-watani-equity-fund/" rel="bookmark" class="td-image-wrap" title="NBK Capital &#8216;wins Best Performance  Award&#8217; for Al-Watani Equity Fund"><img width="214" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/02/nbk-capital.jpg"   alt="" title="NBK Capital &#8216;wins Best Performance  Award&#8217; for Al-Watani Equity Fund" /></a></div>                <a href="https://news.kuwaittimes.net/website/category/business/" class="td-post-category">Business</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nbk-capital-wins-best-performance-award-for-al-watani-equity-fund/" rel="bookmark" title="NBK Capital &#8216;wins Best Performance  Award&#8217; for Al-Watani Equity Fund">NBK Capital &#8216;wins Best Performance  Award&#8217; for Al-Watani Equity Fund</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-06T21:34:39+00:00" >06/02/2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 6028927c899df
    -->

    <script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/comment-reply.min.js?ver=6969bd66ffc362802971a634e41a4aba' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/wp-embed.min.js?ver=6969bd66ffc362802971a634e41a4aba' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[154351]");
                });
            
</script>


</body>
</html>