<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kuwait qualifies for AFC U-23 Asian Cup - Kuwait Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://news.kuwaittimes.net/website/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/60.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kuwait qualifies for AFC U-23 Asian Cup - Kuwait Times" />
	<meta property="og:description" content="KUWAIT: Kuwait qualified for the AFC U-23 Asian Cup after beating Saudi Arabia 2-1 yesterday; its second win in as many matches in their qualifying group stage. The win gives Kuwait six points after they beat Bangladesh 1-0 in the first match on Wednesday. Eid Al-Rashidi and Yousef Al-Rashidi scored for Kuwait, while Feras Al-Braikan [&hellip;]" />
	<meta property="og:url" content="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/" />
	<meta property="og:site_name" content="Kuwait Times" />
	<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
	<meta property="article:published_time" content="2021-10-30T17:04:24+00:00" />
	<meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kuwaittimesnews" />
	<meta name="twitter:site" content="@kuwaittimesnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kuwaittimes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.kuwaittimes.net/website/#website","url":"https://news.kuwaittimes.net/website/","name":"http://news.kuwaittimes.net","description":"First English Daily in Kuwait","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://news.kuwaittimes.net/website/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/#primaryimage","inLanguage":"en-US","url":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg","contentUrl":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg","width":800,"height":533,"caption":"KUWAIT: Kuwait's Olympic team players celebrate yesterday after beating Saudi Arabia and advancing to the AFC U-23 Asian Cup. - KUNA"},{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/#webpage","url":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/","name":"Kuwait qualifies for AFC U-23 Asian Cup - Kuwait Times","isPartOf":{"@id":"https://news.kuwaittimes.net/website/#website"},"primaryImageOfPage":{"@id":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/#primaryimage"},"datePublished":"2021-10-30T17:04:24+00:00","dateModified":"2021-10-30T17:04:24+00:00","author":{"@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358"},"breadcrumb":{"@id":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/"]}]},{"@type":"BreadcrumbList","@id":"https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://news.kuwaittimes.net/website/"},{"@type":"ListItem","position":2,"name":"Kuwait qualifies for AFC U-23 Asian Cup"}]},{"@type":"Person","@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358","name":"kuwaittimes","image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","caption":"kuwaittimes"},"sameAs":["http://www.kuwaittimes.net"],"url":"https://news.kuwaittimes.net/website/author/safeer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Kuwait qualifies for AFC U-23 Asian Cup Comments Feed" href="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=f4f0585a8109269528f089bd72a5955d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=f4f0585a8109269528f089bd72a5955d' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper9/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.kuwaittimes.net/website/wp-json/" /><link rel="alternate" type="application/json" href="https://news.kuwaittimes.net/website/wp-json/wp/v2/posts/179832" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://news.kuwaittimes.net/website/?p=179832' />
<link rel="alternate" type="application/json+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; JSON Feed" href="https://news.kuwaittimes.net/website/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; Kuwait qualifies for AFC U-23 Asian Cup Comments Feed" href="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/feed/json/" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Twitter" />
<meta name="twitter:creator" content="@Twitter" />
<meta name="twitter:url" content="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/" />
<meta name="twitter:title" content="Kuwait qualifies for AFC U-23 Asian Cup" />
<meta name="twitter:description" content="KUWAIT: Kuwait qualified for the AFC U-23 Asian Cup after beating Saudi Arabia 2-1 yesterday; its second win in as many matches in their qualifying group [...]" />
<meta name="twitter:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-admin\/","wpRestNonce":"f1ca963a69","wpRestUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11966287-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11966287-1');
</script>
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-179832 single-format-standard td-standard-pack tdm-menu-active-style2 kuwait-qualifies-for-afc-u-23-asian-cup global-block-template-10 td-city single_template_12 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li id="menu-item-119722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, October 30, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17650"><a href="https://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-101761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101761"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data"  data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" alt="" />
			<span class="td-visual-hidden">Kuwait Times</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KT60R.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KT60.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_c6a td_block_template_10">
<style>
/* custom css */
.tdi_1_c6a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c6a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.kaico.com.kw/%D8%B1%D8%A7%D8%AD%D8%A9-%D8%A8%D8%A7%D9%84%D9%83-%D9%81%D9%8A-%D8%A7%D9%84%D8%AA%D8%A3%D8%AC%D9%8A%D8%B1-%D8%A7%D9%84%D9%85%D9%86%D8%AA%D9%87%D9%8A-%D8%A8%D8%A7%D9%84%D8%AA%D9%85%D9%84%D9%83/" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/02-2.jpg"/></a></div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-179832" class="post-179832 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-afc-u-23 tag-asian-cup tag-kuwait tag-qualifies" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Kuwait qualifies for AFC U-23 Asian Cup</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-30T20:04:24+00:00" >30/10/2021</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kuwait+qualifies+for+AFC+U-23+Asian+Cup&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kuwait+qualifies+for+AFC+U-23+Asian+Cup %0A%0A https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kuwait qualifies for AFC U-23 Asian Cup&body=https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <figure id="attachment_179833" aria-describedby="caption-attachment-179833" style="width: 800px" class="wp-caption aligncenter"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg"><img loading="lazy" class="size-full wp-image-179833" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg" alt="" width="800" height="533" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg 800w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23-300x200.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23-768x512.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23-696x464.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-179833" class="wp-caption-text"><strong>KUWAIT: Kuwait&#8217;s Olympic team players celebrate yesterday after beating Saudi Arabia and advancing to the AFC U-23 Asian Cup. &#8211; KUNA</strong></figcaption></figure>
<p><strong>KUWAIT:</strong> Kuwait qualified for the AFC U-23 Asian Cup after beating Saudi Arabia 2-1 yesterday; its second win in as many matches in their qualifying group stage. The win gives Kuwait six points after they beat Bangladesh 1-0 in the first match on Wednesday. Eid Al-Rashidi and Yousef Al-Rashidi scored for Kuwait, while Feras Al-Braikan scored for Saudi Arabia in the match hosted in Uzbekistan yesterday.</p>
<p>The six points were enough for Kuwait, which is participating with the Olympic team in the tournament, to secure its spot in the continental competition next year regardless of the result of its next match against Uzbekistan. Meanwhile, Kuwait Football Association (KFA) President Sheikh Ahmad Al-Yousef Al-Sabah announced a KD 1,000 grant to each Olympic team player after Kuwait qualified for the AFC U-23 Asian Cup. &#8211; KUNA</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3_1dc td_block_template_10">
<style>
/* custom css */
.tdi_3_1dc.td-a-rec-img{
				    text-align: left;
				}.tdi_3_1dc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://cov19vaccine.moh.gov.kw/SPCMS/CVD_19_Vaccine_Registration.aspx" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/01/Banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kuwait+qualifies+for+AFC+U-23+Asian+Cup&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-qualifies-for-afc-u-23-asian-cup%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kuwait+qualifies+for+AFC+U-23+Asian+Cup %0A%0A https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kuwait qualifies for AFC U-23 Asian Cup&body=https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://news.kuwaittimes.net/website/author/safeer/">kuwaittimes</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kuwaittimes"></span><meta itemprop="datePublished" content="2021-10-30T20:04:24+00:00"><meta itemprop="dateModified" content="2021-10-30T20:04:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.kuwaittimes.net/website/kuwait-qualifies-for-afc-u-23-asian-cup/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg"></span><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="headline " content="Kuwait qualifies for AFC U-23 Asian Cup"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports1-23.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_7d7 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_4_7d7" ><script>var block_tdi_4_7d7 = new tdBlock();
block_tdi_4_7d7.id = "tdi_4_7d7";
block_tdi_4_7d7.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4_7d7","td_column_number":3,"live_filter_cur_post_id":179832,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_7d7","tdc_css_class_style":"tdi_4_7d7_rand_style"}';
block_tdi_4_7d7.td_column_number = "3";
block_tdi_4_7d7.block_type = "td_block_related_posts";
block_tdi_4_7d7.post_count = "6";
block_tdi_4_7d7.found_posts = "1203";
block_tdi_4_7d7.header_color = "";
block_tdi_4_7d7.ajax_pagination_infinite_stop = "";
block_tdi_4_7d7.max_num_pages = "201";
tdBlocksArray.push(block_tdi_4_7d7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_1d7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_7d7" href="#">RELATED ARTICLES</a><a id="tdi_6_397" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_7d7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_7d7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwait-braces-for-rains-after-scorching-summer/" rel="bookmark" class="td-image-wrap" title="Kuwait braces for rains after scorching summer"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-14-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-14-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait braces for rains after scorching summer" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwait-braces-for-rains-after-scorching-summer/" rel="bookmark" title="Kuwait braces for rains after scorching summer">Kuwait braces for rains after scorching summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwait-army-chief-meets-uks-defense-academy-commander/" rel="bookmark" class="td-image-wrap" title="Kuwait Army Chief meets UK&#8217;s Defense Academy Commander"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local4-16-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local4-16-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local4-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait Army Chief meets UK&#8217;s Defense Academy Commander" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwait-army-chief-meets-uks-defense-academy-commander/" rel="bookmark" title="Kuwait Army Chief meets UK&#8217;s Defense Academy Commander">Kuwait Army Chief meets UK&#8217;s Defense Academy Commander</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwaits-speaker-holds-talks-with-qatari-counterpart/" rel="bookmark" class="td-image-wrap" title="Kuwait&#8217;s Speaker holds talks with Qatari counterpart"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-16-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-16-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait&#8217;s Speaker holds talks with Qatari counterpart" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwaits-speaker-holds-talks-with-qatari-counterpart/" rel="bookmark" title="Kuwait&#8217;s Speaker holds talks with Qatari counterpart">Kuwait&#8217;s Speaker holds talks with Qatari counterpart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwaiti-minister-offers-condolences-on-korean-ex-presidents-demise/" rel="bookmark" class="td-image-wrap" title="Kuwaiti minister offers condolences on Korean ex-president&#8217;s demise"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local1-14-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local1-14-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local1-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwaiti minister offers condolences on Korean ex-president&#8217;s demise" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwaiti-minister-offers-condolences-on-korean-ex-presidents-demise/" rel="bookmark" title="Kuwaiti minister offers condolences on Korean ex-president&#8217;s demise">Kuwaiti minister offers condolences on Korean ex-president&#8217;s demise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwait-strongly-deplores-lebanon-information-ministers-comments-on-saudi-arabia-uae/" rel="bookmark" class="td-image-wrap" title="Kuwait strongly deplores Lebanon Information Minister&#8217;s comments on Saudi Arabia, UAE"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-13-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-13-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local5-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kuwait strongly deplores Lebanon Information Minister&#8217;s comments on Saudi Arabia, UAE" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwait-strongly-deplores-lebanon-information-ministers-comments-on-saudi-arabia-uae/" rel="bookmark" title="Kuwait strongly deplores Lebanon Information Minister&#8217;s comments on Saudi Arabia, UAE">Kuwait strongly deplores Lebanon Information Minister&#8217;s comments on Saudi Arabia, UAE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/nations-should-decide-own-fate-kuwait-tells-un/" rel="bookmark" class="td-image-wrap" title="Nations should decide own fate, Kuwait tells UN"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-15-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-15-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/local2-15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Nations should decide own fate, Kuwait tells UN" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/nations-should-decide-own-fate-kuwait-tells-un/" rel="bookmark" title="Nations should decide own fate, Kuwait tells UN">Nations should decide own fate, Kuwait tells UN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_7d7" data-td_block_id="tdi_4_7d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_7d7" data-td_block_id="tdi_4_7d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2020/04/direction-copy-1.jpg"><img width="300" height="253" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/07/268-p3.jpg" class="image wp-image-131848  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="http://www.kw.zain.com/"><img width="300" height="200" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/zain300.jpg" class="image wp-image-93101  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><h4 class="td-block-title"><span>Kuwait Times App</span></h4><a href="https://play.google.com/store/apps/details?id=com.kuwaitnews&#038;hl=en"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/googleplay.jpg" class="image wp-image-114506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://apps.apple.com/us/app/kuwait-times/id1490805959?ls=1"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/appstore.jpg" class="image wp-image-114976  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://kuwait-times.en.uptodown.com/android"><img width="1891" height="547" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg" class="image wp-image-141253  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg 1891w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-300x87.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1024x296.jpg 1024w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-768x222.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1536x444.jpg 1536w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-696x201.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1068x309.jpg 1068w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1452x420.jpg 1452w" sizes="(max-width: 1891px) 100vw, 1891px" /></a></aside><div class="td_block_wrap td_block_2 td_block_widget tdi_7_5e1 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_5e1" >
<style>
.tdi_7_5e1 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_7_5e1 .td-block-title:before {
                background-color: #1e73be !important;
            }

            
            .tdi_7_5e1 .td_module_wrap:hover .entry-title a,
            .tdi_7_5e1 .td-pulldown-filter-link:hover,
            .tdi_7_5e1 .td-subcat-item a:hover,
            .tdi_7_5e1 .td-cur-simple-item,
            .tdi_7_5e1 .td_quote_on_blocks,
            .tdi_7_5e1 .td-opacity-cat .td-post-category:hover,
            .tdi_7_5e1 .td-opacity-read .td-read-more a:hover,
            .tdi_7_5e1 .td-opacity-author .td-post-author-name a:hover,
            .tdi_7_5e1 .td-instagram-user a,
            .tdi_7_5e1 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_7_5e1 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .tdi_7_5e1 .td-next-prev-wrap a:hover,
            .tdi_7_5e1 .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .tdi_7_5e1 .td-read-more a,
            .tdi_7_5e1 .td-weather-information:before,
            .tdi_7_5e1 .td-weather-week:before,
            .tdi_7_5e1 .td-exchange-header:before,
            .td-footer-wrapper .tdi_7_5e1 .td-post-category,
            .tdi_7_5e1 .td-post-category:hover,
            .tdi_7_5e1 .td-subcat-dropdown ul:after {
                background-color: #1e73be !important;
            }
</style><script>var block_tdi_7_5e1 = new tdBlock();
block_tdi_7_5e1.id = "tdi_7_5e1";
block_tdi_7_5e1.atts = '{"custom_title":"E Paper","custom_url":"","block_template_id":"","header_text_color":"#000000","border_color":"#1e73be","accent_text_color":"#1e73be","m2_tl":"","m2_el":"0","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_5e1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_5e1","tdc_css_class_style":"tdi_7_5e1_rand_style"}';
block_tdi_7_5e1.td_column_number = "1";
block_tdi_7_5e1.block_type = "td_block_2";
block_tdi_7_5e1.post_count = "1";
block_tdi_7_5e1.found_posts = "1911";
block_tdi_7_5e1.header_color = "";
block_tdi_7_5e1.ajax_pagination_infinite_stop = "";
block_tdi_7_5e1.max_num_pages = "1911";
tdBlocksArray.push(block_tdi_7_5e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E Paper</span></h4></div><div id=tdi_7_5e1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/friday-times-friday-october-29-2021/" rel="bookmark" class="td-image-wrap" title="Friday Times Friday, October 29, 2021"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/29th-Oct-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/29th-Oct-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/29th-Oct-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Friday Times Friday, October 29, 2021" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/friday-times-friday-october-29-2021/" rel="bookmark" title="Friday Times Friday, October 29, 2021">Friday Times Friday, October 29, 2021</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T22:33:14+00:00" >28/10/2021</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_search"><form method="get" class="td-search-form-widget" action="https://news.kuwaittimes.net/website/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_10 widget widget_mostreadpostswidget"><h4 class="td-block-title"><span>Most Read News</span></h4><ul class="mlrp_ul">
        <li><a title="Vehicle towing prices in Kuwait out of control" href="https://news.kuwaittimes.net/website/vehicle-towing-prices-in-kuwait-out-of-control/">Vehicle towing prices in Kuwait out of control<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MoE to open night schools to make up for closures" href="https://news.kuwaittimes.net/website/moe-to-open-night-schools-to-make-up-for-closures/">MoE to open night schools to make up for closures<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait braces for rains after scorching summer" href="https://news.kuwaittimes.net/website/kuwait-braces-for-rains-after-scorching-summer/">Kuwait braces for rains after scorching summer<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="As Kuwait cautiously goes back to normal, some remain reluctant to take off masks" href="https://news.kuwaittimes.net/website/as-kuwait-cautiously-goes-back-to-normal-some-remain-reluctant-to-take-off-masks/">As Kuwait cautiously goes back to normal, some remain reluctant to take off masks<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Dead girl&apos;s mother allegedly used to abuse her children" href="https://news.kuwaittimes.net/website/dead-girls-mother-allegedly-used-to-abuse-her-children/">Dead girl's mother allegedly used to abuse her children<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="China locks down a city of 4 million over COVID-19 cases" href="https://news.kuwaittimes.net/website/china-locks-down-a-city-of-4-million-over-covid-19-cases/">China locks down a city of 4 million over COVID-19 cases<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Westbrook triple but Lakers rolled by Thunder" href="https://news.kuwaittimes.net/website/westbrook-triple-but-lakers-rolled-by-thunder/">Westbrook triple but Lakers rolled by Thunder<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Squid games in Kuwait" href="https://news.kuwaittimes.net/website/squid-games-in-kuwait/">Squid games in Kuwait<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="COVID cases, deaths rising again in Europe" href="https://news.kuwaittimes.net/website/covid-cases-deaths-rising-again-in-europe/">COVID cases, deaths rising again in Europe<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Bollywood star Shah Rukh Khan&apos;s son given bail in India drugs case" href="https://news.kuwaittimes.net/website/bollywood-star-shah-rukh-khans-son-given-bail-in-india-drugs-case/">Bollywood star Shah Rukh Khan's son given bail in India drugs case<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-101760"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kuwait Times | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/ban-on-weddings-diwaniyas-govt-mulls-imposing-curfew/" rel="bookmark" class="td-image-wrap" title="Ban on weddings, diwaniyas; govt mulls imposing curfew"><img width="213" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/03/local0-4.jpg"   alt="" title="Ban on weddings, diwaniyas; govt mulls imposing curfew" /></a></div>                <a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/" class="td-post-category">Coronavirus in Kuwait</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/ban-on-weddings-diwaniyas-govt-mulls-imposing-curfew/" rel="bookmark" title="Ban on weddings, diwaniyas; govt mulls imposing curfew">Ban on weddings, diwaniyas; govt mulls imposing curfew</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T21:27:59+00:00" >18/03/2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 617d7be3d98f9
    -->

    <script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/comment-reply.min.js?ver=f4f0585a8109269528f089bd72a5955d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/wp-embed.min.js?ver=f4f0585a8109269528f089bd72a5955d' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[179832]");
                });
            
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 30 Oct 2021 17:07:47 GMT -->
