<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Interior Ministry suspends vehicle impoundment until further notice - Kuwait Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://news.kuwaittimes.net/website/xmlrpc.php" />
    <meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" /><link rel="icon" type="image/png" href="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interior Ministry suspends vehicle impoundment until further notice - Kuwait Times" />
<meta property="og:description" content="KUWAIT: The Interior Ministry&#8217;s assistant undersecretary for traffic and operations affairs Maj Gen Jamal Al-Sayegh issued a resolution suspending the impoundment of violating vehicles and only imposing traffic fines till further notice. Security sources said this is a temporary measure meant to reduce pressure on the ministry&#8217;s impoundment garages. Heritage village Well-informed sources said the &hellip;" />
<meta property="og:url" content="https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/" />
<meta property="og:site_name" content="Kuwait Times" />
<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
<meta property="article:tag" content="Traffic" />
<meta property="article:section" content="Kuwait" />
<meta property="article:published_time" content="2019-05-20T18:20:02+00:00" />
<meta property="article:modified_time" content="2019-05-20T18:20:05+00:00" />
<meta property="og:updated_time" content="2019-05-20T18:20:05+00:00" />
<meta property="fb:app_id" content="kuwaittimesdaily" />
<meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" />
<meta property="og:image:secure_url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="257" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KUWAIT: The Interior Ministry&#8217;s assistant undersecretary for traffic and operations affairs Maj Gen Jamal Al-Sayegh issued a resolution suspending the impoundment of violating vehicles and only imposing traffic fines till further notice. Security sources said this is a temporary measure meant to reduce pressure on the ministry&#8217;s impoundment garages. Heritage village Well-informed sources said the [&hellip;]" />
<meta name="twitter:title" content="Interior Ministry suspends vehicle impoundment until further notice - Kuwait Times" />
<meta name="twitter:site" content="@kuwaittimesnews" />
<meta name="twitter:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" />
<meta name="twitter:creator" content="@kuwaittimesnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news.kuwaittimes.net/website/#organization","name":"Kuwait Times","url":"https://news.kuwaittimes.net/website/","sameAs":["https://www.facebook.com/kuwaittimesdaily","http://instagram.com/kuwaittimes","http://www.youtube.com/kuwaittimesdaily","https://twitter.com/kuwaittimesnews"]},{"@type":"WebSite","@id":"https://news.kuwaittimes.net/website/#website","url":"https://news.kuwaittimes.net/website/","name":"http://news.kuwaittimes.net","publisher":{"@id":"https://news.kuwaittimes.net/website/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://news.kuwaittimes.net/website/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#webpage","url":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/","inLanguage":"en-US","name":"Interior Ministry suspends vehicle impoundment until further notice - Kuwait Times","isPartOf":{"@id":"https://news.kuwaittimes.net/website/#website"},"image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#primaryimage","url":"https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg","width":480,"height":257},"primaryImageOfPage":{"@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#primaryimage"},"datePublished":"2019-05-20T18:20:02+00:00","dateModified":"2019-05-20T18:20:05+00:00"},{"@type":"Article","@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#article","isPartOf":{"@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#webpage"},"author":{"@id":"https://news.kuwaittimes.net/website/author/kamazdars/#author","name":"Kuwait Times"},"publisher":{"@id":"https://news.kuwaittimes.net/website/#organization"},"headline":"Interior Ministry suspends vehicle impoundment until further notice","datePublished":"2019-05-20T18:20:02+00:00","dateModified":"2019-05-20T18:20:05+00:00","commentCount":0,"mainEntityOfPage":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#webpage","image":{"@id":"https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/#primaryimage"},"keywords":"Traffic","articleSection":"Kuwait,Other News"},{"@type":"Person","@id":"https://news.kuwaittimes.net/website/author/kamazdars/#author","name":"Kuwait Times","image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/#personlogo","url":"https://secure.gravatar.com/avatar/5c561cf768d03b8b40f8caa7eb0f994a?s=96&d=mm&r=g","caption":"Kuwait Times"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Interior Ministry suspends vehicle impoundment until further notice Comments Feed" href="https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d09139bf6c8bc820e1280f6eb30673b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=7d09139bf6c8bc820e1280f6eb30673b' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://news.kuwaittimes.net/website/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://news.kuwaittimes.net/website/?p=102109' />
<link rel="alternate" type="application/json+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="Kuwait Times &raquo; JSON Feed" href="https://news.kuwaittimes.net/website/feed/json/" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.kuwaittimes.net/website/?wordfence_lh=1&hid=79588600BDBC4FF28007C7D27A95CAC4');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-admin\/","wpRestNonce":"b0be9e50c8","wpRestUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11966287-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11966287-1');
</script>
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-102109 single-format-standard tdm-menu-active-style2 interior-ministry-suspends-vehicle-impoundment-until-further-notice global-block-template-10 td-city single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &#038; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, May 21, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-428"><a href="https://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427"><a href="https://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17650"><a href="https://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-101761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101761"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data"  data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt="" width="600"/>
			<span class="td-visual-hidden">Kuwait Times</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce335c55299e_rand td_block_template_10 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-102109" class="post-102109 post type-post status-publish format-standard has-post-thumbnail category-kuwait category-other-news tag-traffic" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Interior Ministry suspends vehicle impoundment until further notice</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-20T21:20:02+00:00" >20/05/2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Interior+Ministry+suspends+vehicle+impoundment+until+further+notice&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Interior Ministry suspends vehicle impoundment until further notice %0A%0A https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Interior Ministry suspends vehicle impoundment until further notice&body=https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5ce335c5587fd_rand td_block_template_10 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8308202338490872" data-ad-slot="9399450240"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>KUWAIT: The Interior Ministry&#8217;s assistant undersecretary for traffic and operations affairs Maj Gen Jamal Al-Sayegh issued a resolution suspending the impoundment of violating vehicles and only imposing traffic fines till further notice. Security sources said this is a temporary measure meant to reduce pressure on the ministry&#8217;s impoundment garages.</p>



<p><strong>Heritage village</strong><br> Well-informed sources said the state property department at the finance ministry requested evicting the heritage village project on Abdullah Al-Ahmad Street, adding that the ministry had not yet provided the municipality with a copy of the eviction warrant. </p>



<p>By A Saleh </p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Interior+Ministry+suspends+vehicle+impoundment+until+further+notice&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-suspends-vehicle-impoundment-until-further-notice%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Interior Ministry suspends vehicle impoundment until further notice %0A%0A https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Interior Ministry suspends vehicle impoundment until further notice&body=https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://news.kuwaittimes.net/website/author/kamazdars/">Kuwait Times</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="datePublished" content="2019-05-20T21:20:02+00:00"><meta itemprop="dateModified" content="2019-05-20T21:20:05+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.kuwaittimes.net/website/interior-ministry-suspends-vehicle-impoundment-until-further-notice/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png"></span><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="headline " content="Interior Ministry suspends vehicle impoundment until further notice"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="257"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ce335c55ae79_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_4_5ce335c55ae79" ><script>var block_td_uid_4_5ce335c55ae79 = new tdBlock();
block_td_uid_4_5ce335c55ae79.id = "td_uid_4_5ce335c55ae79";
block_td_uid_4_5ce335c55ae79.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ce335c55ae79_rand","td_column_number":3,"live_filter_cur_post_id":102109,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ce335c55ae79_rand","tdc_css_class_style":"td_uid_4_5ce335c55ae79_rand_style"}';
block_td_uid_4_5ce335c55ae79.td_column_number = "3";
block_td_uid_4_5ce335c55ae79.block_type = "td_block_related_posts";
block_td_uid_4_5ce335c55ae79.post_count = "6";
block_td_uid_4_5ce335c55ae79.found_posts = "6";
block_td_uid_4_5ce335c55ae79.header_color = "";
block_td_uid_4_5ce335c55ae79.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ce335c55ae79.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5ce335c55ae79);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ce335c55da8d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ce335c55ae79" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ce335c55dae4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ce335c55ae79" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ce335c55ae79 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/commuting-life-a-tale-of-two-cities/" rel="bookmark" class="td-image-wrap" title="Commuting life: A tale of two cities"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commuting life: A tale of two cities" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/commuting-life-a-tale-of-two-cities/" rel="bookmark" title="Commuting life: A tale of two cities">Commuting life: A tale of two cities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/bus-driver-arrested-for-committing-grave-traffic-violation/" rel="bookmark" class="td-image-wrap" title="Bus driver arrested for committing &#8216;grave&#8217; traffic violation"><img width="218" height="127" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2017/10/MOI.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2017/10/MOI.jpg 480w, https://news.kuwaittimes.net/website/wp-content/uploads/2017/10/MOI-300x175.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bus driver arrested for committing &#8216;grave&#8217; traffic violation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/bus-driver-arrested-for-committing-grave-traffic-violation/" rel="bookmark" title="Bus driver arrested for committing &#8216;grave&#8217; traffic violation">Bus driver arrested for committing &#8216;grave&#8217; traffic violation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/traffic-departments-open-in-evenings-from-2-pm-until-6-pm/" rel="bookmark" class="td-image-wrap" title="Traffic departments open in evenings from 2 pm until 6 pm"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/03/traffic-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/03/traffic-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/03/traffic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traffic departments open in evenings from 2 pm until 6 pm" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/traffic-departments-open-in-evenings-from-2-pm-until-6-pm/" rel="bookmark" title="Traffic departments open in evenings from 2 pm until 6 pm">Traffic departments open in evenings from 2 pm until 6 pm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/the-roads-of-suffering/" rel="bookmark" class="td-image-wrap" title="The roads of suffering"><img width="150" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2018/02/muna.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2018/02/muna.jpg 200w, https://news.kuwaittimes.net/website/wp-content/uploads/2018/02/muna-150x150.jpg 150w, https://news.kuwaittimes.net/website/wp-content/uploads/2018/02/muna-50x50.jpg 50w, https://news.kuwaittimes.net/website/wp-content/uploads/2018/02/muna-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="The roads of suffering" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/the-roads-of-suffering/" rel="bookmark" title="The roads of suffering">The roads of suffering</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/trucks-flouting-ban-on-driving-on-main-roads/" rel="bookmark" class="td-image-wrap" title="Heavy trucks brazenly flout driving ban on main roads"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/truck-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/truck-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/truck-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heavy trucks brazenly flout driving ban on main roads" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/trucks-flouting-ban-on-driving-on-main-roads/" rel="bookmark" title="Heavy trucks brazenly flout driving ban on main roads">Heavy trucks brazenly flout driving ban on main roads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/heavy-traffic-on-kuwait-roads/" rel="bookmark" class="td-image-wrap" title="Heavy traffic on Kuwait roads"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/traffic3-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/traffic3-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/traffic3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heavy traffic on Kuwait roads" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/heavy-traffic-on-kuwait-roads/" rel="bookmark" title="Heavy traffic on Kuwait roads">Heavy traffic on Kuwait roads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ce335c55ae79" data-td_block_id="td_uid_4_5ce335c55ae79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5ce335c55ae79" data-td_block_id="td_uid_4_5ce335c55ae79"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><a href="http://bit.ly/tbykwt"><img width="270" height="540" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/TBYEVENTS-KW19_270x540.gif" class="image wp-image-101829  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_7_5ce335c5689d2_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ce335c5689d2" >
<style>
.td_uid_7_5ce335c5689d2_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_7_5ce335c5689d2_rand .td-block-title:before {
                background-color: #1e73be !important;
            }

            
            .td_uid_7_5ce335c5689d2_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5ce335c5689d2_rand .td-pulldown-filter-link:hover,
            .td_uid_7_5ce335c5689d2_rand .td-subcat-item a:hover,
            .td_uid_7_5ce335c5689d2_rand .td-cur-simple-item,
            .td_uid_7_5ce335c5689d2_rand .td_quote_on_blocks,
            .td_uid_7_5ce335c5689d2_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_5ce335c5689d2_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_5ce335c5689d2_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_5ce335c5689d2_rand .td-instagram-user a,
            .td_uid_7_5ce335c5689d2_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_7_5ce335c5689d2_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .td_uid_7_5ce335c5689d2_rand .td-next-prev-wrap a:hover,
            .td_uid_7_5ce335c5689d2_rand .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .td_uid_7_5ce335c5689d2_rand .td-read-more a,
            .td_uid_7_5ce335c5689d2_rand .td-weather-information:before,
            .td_uid_7_5ce335c5689d2_rand .td-weather-week:before,
            .td_uid_7_5ce335c5689d2_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_7_5ce335c5689d2_rand .td-post-category,
            .td_uid_7_5ce335c5689d2_rand .td-post-category:hover,
            .td_uid_7_5ce335c5689d2_rand .td-subcat-dropdown ul:after {
                background-color: #1e73be !important;
            }
</style><script>var block_td_uid_7_5ce335c5689d2 = new tdBlock();
block_td_uid_7_5ce335c5689d2.id = "td_uid_7_5ce335c5689d2";
block_td_uid_7_5ce335c5689d2.atts = '{"custom_title":"E Paper","custom_url":"","block_template_id":"","header_text_color":"#000000","border_color":"#1e73be","accent_text_color":"#1e73be","m2_tl":"","m2_el":"0","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ce335c5689d2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5ce335c5689d2_rand","tdc_css_class_style":"td_uid_7_5ce335c5689d2_rand_style"}';
block_td_uid_7_5ce335c5689d2.td_column_number = "1";
block_td_uid_7_5ce335c5689d2.block_type = "td_block_2";
block_td_uid_7_5ce335c5689d2.post_count = "1";
block_td_uid_7_5ce335c5689d2.found_posts = "1254";
block_td_uid_7_5ce335c5689d2.header_color = "";
block_td_uid_7_5ce335c5689d2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ce335c5689d2.max_num_pages = "1254";
tdBlocksArray.push(block_td_uid_7_5ce335c5689d2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E Paper</span></h4></div><div id=td_uid_7_5ce335c5689d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/21st-may-4/" rel="bookmark" class="td-image-wrap" title="21st May"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/21may-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/21may-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/21may-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="21st May" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/21st-may-4/" rel="bookmark" title="21st May">21st May</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T19:22:25+00:00" >20/05/2019</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_media_image"><a href="http://www.kw.zain.com/"><img width="300" height="200" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/zain300.jpg" class="image wp-image-93101  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5ce335c571592_rand td-pb-border-top td_block_template_10"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">172,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kuwaittimesdaily"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">9,560</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/kuwaittimes#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,733</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kuwaittimesnews"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">26,843</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/kuwaittimesdaily"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_mostreadpostswidget"><h4 class="td-block-title"><span>Most Read News</span></h4><ul class="mlrp_ul">
        <li><a title="Philippines Embassy,  Kuwait authorities  probe maid&apos;s death" href="https://news.kuwaittimes.net/website/philippines-embassy-kuwait-authorities-probe-maids-death/">Philippines Embassy,  Kuwait authorities  probe maid's death<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Attacking oil routes exposes alternatives to Strait of Hormuz" href="https://news.kuwaittimes.net/website/attacking-oil-routes-exposes-alternatives-to-strait-of-hormuz/">Attacking oil routes exposes alternatives to Strait of Hormuz<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="34,000 engineers&apos; degrees examined, 4,000 rejected: Society" href="https://news.kuwaittimes.net/website/34000-engineers-degrees-examined-4000-rejected-society/">34,000 engineers' degrees examined, 4,000 rejected: Society<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Woman, daughter dead in accident" href="https://news.kuwaittimes.net/website/woman-daughter-dead-in-accident/">Woman, daughter dead in accident<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Qatar Amir in Kuwait" href="https://news.kuwaittimes.net/website/qatar-amir-in-kuwait/">Qatar Amir in Kuwait<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Saudi calls for urgent Arab  talks over Iran-US tensions" href="https://news.kuwaittimes.net/website/saudi-calls-for-urgent-arab-talks-over-iran-us-tensions/">Saudi calls for urgent Arab  talks over Iran-US tensions<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="US warns airlines flying over  Gulf as Iran tensions simmer" href="https://news.kuwaittimes.net/website/us-warns-airlines-flying-over-gulf-as-iran-tensions-simmer/">US warns airlines flying over  Gulf as Iran tensions simmer<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="British Embassy keeps travel advice unchanged" href="https://news.kuwaittimes.net/website/british-embassy-keeps-travel-advice-unchanged/">British Embassy keeps travel advice unchanged<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Pakistan could help facilitate de-escalating tension in region: FM" href="https://news.kuwaittimes.net/website/pakistan-could-help-facilitate-de-escalating-tension-in-region-fm/">Pakistan could help facilitate de-escalating tension in region: FM<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Firemen free child trapped in washing machine" href="https://news.kuwaittimes.net/website/firemen-free-child-trapped-in-washing-machine/">Firemen free child trapped in washing machine<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-8308202338490872";
    google_ad_slot = "5016788114";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- KT 300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-101758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-101758"><a href="https://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li id="menu-item-101759" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101759"><a href="https://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101760"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kuwait Times | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/commuting-life-a-tale-of-two-cities/" rel="bookmark" class="td-image-wrap" title="Commuting life: A tale of two cities"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2019/05/kuwait-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Commuting life: A tale of two cities" /></a></div>                <a href="https://news.kuwaittimes.net/website/category/kuwait/" class="td-post-category">Kuwait</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/commuting-life-a-tale-of-two-cities/" rel="bookmark" title="Commuting life: A tale of two cities">Commuting life: A tale of two cities</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T20:13:21+00:00" >16/05/2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5ce335c57ba6f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_10 .td-block-title{ text-align:center; }

 .td-main-page-wrap {

padding-top: 5px;
}
.td_block_related_posts .td-related-title > .td-related-right {
display: none;
}


</style>

<div class="td-container"><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8308202338490872",
          enable_page_level_ads: true
     });
</script></div><script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/comment-reply.min.js?ver=7d09139bf6c8bc820e1280f6eb30673b'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/wp-embed.min.js?ver=7d09139bf6c8bc820e1280f6eb30673b'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[102109]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://news.kuwaittimes.net/website/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://news.kuwaittimes.net/website/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce335c57c3a8"></textarea>
						<div id="td_live_css_uid_1_5ce335c57c3a8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce335c57c3a8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce335c57c3a8");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>