<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Factuality, activeness and emotionality between the memory of the poet and the sailor&#039;s memoirs - Kuwait Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://news.kuwaittimes.net/website/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Factuality, activeness and emotionality between the memory of the poet and the sailor&#039;s memoirs - Kuwait Times" />
	<meta property="og:description" content="By Abdellatif Sharaa KUWAIT: &#8216;The Pearl Mirrors&#8217; book joins many other publications, though with a different taste, in analyzing the poetry experience of Dr Suad Al-Sabah. The book &#8211; titled &#8216;The Pearl Mirrors in Kuwait&#8217;s Poetry between Mohammad Al-Fayez and Suad Al-Sabah&#8217; &#8211; that was issued by Dar Suad Al-Sabah for Publishing and Distribution recently, [&hellip;]" />
	<meta property="og:url" content="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/" />
	<meta property="og:site_name" content="Kuwait Times" />
	<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
	<meta property="article:published_time" content="2021-06-26T18:35:23+00:00" />
	<meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="669" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kuwaittimesnews" />
	<meta name="twitter:site" content="@kuwaittimesnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kuwaittimes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.kuwaittimes.net/website/#website","url":"https://news.kuwaittimes.net/website/","name":"http://news.kuwaittimes.net","description":"First English Daily in Kuwait","potentialAction":[{"@type":"SearchAction","target":"https://news.kuwaittimes.net/website/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#primaryimage","inLanguage":"en-US","url":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg","contentUrl":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg","width":800,"height":669,"caption":"KUWAIT: The cover of 'The Pearl Mirrors' book by author Mohammad Mustafa Khamees."},{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#webpage","url":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/","name":"Factuality, activeness and emotionality between the memory of the poet and the sailor's memoirs - Kuwait Times","isPartOf":{"@id":"https://news.kuwaittimes.net/website/#website"},"primaryImageOfPage":{"@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#primaryimage"},"datePublished":"2021-06-26T18:35:23+00:00","dateModified":"2021-06-26T18:35:23+00:00","author":{"@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358"},"breadcrumb":{"@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/"]}]},{"@type":"BreadcrumbList","@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/","url":"https://news.kuwaittimes.net/website/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/#webpage"}}]},{"@type":"Person","@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358","name":"kuwaittimes","image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","caption":"kuwaittimes"},"sameAs":["http://www.kuwaittimes.net"],"url":"https://news.kuwaittimes.net/website/author/safeer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs Comments Feed" href="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=890507b2e07bc8adbbd9eb631730a401"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=890507b2e07bc8adbbd9eb631730a401' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper9/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.kuwaittimes.net/website/wp-json/" /><link rel="alternate" type="application/json" href="https://news.kuwaittimes.net/website/wp-json/wp/v2/posts/167511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://news.kuwaittimes.net/website/?p=167511' />
<link rel="alternate" type="application/json+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; JSON Feed" href="https://news.kuwaittimes.net/website/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs Comments Feed" href="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/feed/json/" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Twitter" />
<meta name="twitter:creator" content="@Twitter" />
<meta name="twitter:url" content="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/" />
<meta name="twitter:title" content="Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs" />
<meta name="twitter:description" content="By Abdellatif Sharaa KUWAIT: &#8216;The Pearl Mirrors&#8217; book joins many other publications, though with a different taste, in analyzing the poetry [...]" />
<meta name="twitter:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-admin\/","wpRestNonce":"43f4742ac3","wpRestUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11966287-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11966287-1');
</script>
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-167511 single-format-standard td-standard-pack tdm-menu-active-style2 factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs global-block-template-10 td-city single_template_12 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li id="menu-item-119722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, June 26, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17650"><a href="https://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-101761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101761"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data"  data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt="" width="600"/>
			<span class="td-visual-hidden">Kuwait Times</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-167511" class="post-167511 post type-post status-publish format-standard has-post-thumbnail hentry category-kuwait category-other-news tag-abdellatif-sharaa" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-26T21:35:23+00:00" >26/06/2021</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Factuality%2C+activeness+and+emotionality+between+the+memory+of+the+poet+and+the+sailor%E2%80%99s+memoirs&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Factuality%2C+activeness+and+emotionality+between+the+memory+of+the+poet+and+the+sailor%E2%80%99s+memoirs %0A%0A https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs&body=https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <figure id="attachment_167512" aria-describedby="caption-attachment-167512" style="width: 800px" class="wp-caption alignleft"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg"><img loading="lazy" class="size-full wp-image-167512" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg" alt="" width="800" height="669" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg 800w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16-300x251.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16-768x642.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16-696x582.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16-502x420.jpg 502w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-167512" class="wp-caption-text"><strong>KUWAIT: The cover of &#8216;The Pearl Mirrors&#8217; book by author Mohammad Mustafa Khamees.</strong></figcaption></figure>
<p>By Abdellatif Sharaa</p>
<p><strong>KUWAIT:</strong> &#8216;The Pearl Mirrors&#8217; book joins many other publications, though with a different taste, in analyzing the poetry experience of Dr Suad Al-Sabah. The book &#8211; titled &#8216;The Pearl Mirrors in Kuwait&#8217;s Poetry between Mohammad Al-Fayez and Suad Al-Sabah&#8217; &#8211; that was issued by Dar Suad Al-Sabah for Publishing and Distribution recently, uses a different tone of critique as it adopts the method of studying phenomena that was represented by the word &#8216;pearl&#8217; in Suad Al-Sabah&#8217;s and Mohammad Al-Fayez&#8217;s poetry, through tracing the relationship between the signifier and the significance in a way that surpasses unilateralism especially when it is built in various contexts and heterogeneous formats.</p>
<p>The book&#8217;s author Mohammad Mustafa Khamees starts with the introduction of the word &#8216;pearl&#8217; and how it is used by two pioneers of Kuwait poetry: Mohammad Al-Fayez and Suad Al-Sabah, especially in terms of the symbolism it carries as something more valuable than the main goal of the ancestors&#8217; historical pearl diving journeys. Khamees explains in the introduction of his book his adoption of integration as a method for his study in order to benefit from many approaches such as the structural, psychological and social methods as well as the reception theory as a reference.</p>
<p>After giving general glimpses about the linguistic and poetic symbolisms for the word &#8216;pearl&#8217;, he designates the first chapter of the book for the induction of &#8216;The Pearl Mirrors in the Poetry of Mohammad Al-Fayez&#8217;. He points to what he describes as the &#8216;pearl complex&#8217; as reflected in Fayez&#8217;s &#8216;A Sailor&#8217;s Memoirs&#8217; poem, as it becomes clear the pearl represented a source of hardship more than a source of happiness and income. The term &#8216;pearl&#8217; in this poem became synonymous to poverty and its repercussions, and it was also linked to the impoverished classes whose efforts are lost in achieving the rich class&#8217;s happiness.</p>
<p>The author highlights the symptoms of what he describes as the &#8216;pearl complex&#8217;, showcased through the continuous struggle between its ownership and its loss, and represents it as a subjective equivalent of the peak for man while it represents the equivalent of beauty and femininity for woman. Furthermore, it represents the sacrifice for the luxury of beauties, and the class disparity between a merchant and a diver. Then the pearl is portrayed as an equivalent of the full moon that carries the message of change and the sentimental paradox between the images of pearl and sand.</p>
<p>Meanwhile, the author in the second chapter which he built around the images of pearl mirrors in Suad Al-Sabah poetry, stresses that Suad Al-Sabah presents the pearl image in clarity that is not found in other Kuwaiti poems&#8217; works, because it represents the main reason for the beauty of that era, including the sacrifices of the family and loved one, as well as elevating the woman&#8217;s value and the instilment of the noble traditions and the rosy dreams of men.</p>
<p>The author explains the pearl&#8217;s features in Suad Al-Sabah&#8217;s &#8216;the Era of Pearls&#8217; poem through its interconnection with the text ingredients in the indicative structure in a way that pays attention to the context of address and conditions of its production. The text shows that the poet sees pearls as and equivalent of the beautiful and the past dream era, compared with oil as an equivalent of the fake current era. The poem portrays oil as a force that blinds people to the point where they see its blackness shining brighter and more beautifully than pearls.</p>
<p>The author in his analysis reaches the conclusion that the poet yearns to the beautiful past, and that is why she expresses utter longing to it, and sadness for leaving it behind, and that her clinging to the image of pearls is a form of expressing that longing and sadness. The pearl in her texts does not stop at its literal indication which means the expensive jewels that the ancestors used to extract from the heart of oysters, rather it is the beautiful past, the past of our ancestors and values.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_2_774 td_block_template_10">
<style>
/* custom css */
.tdi_2_774.td-a-rec-img{
				    text-align: left;
				}.tdi_2_774.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://cov19vaccine.moh.gov.kw/SPCMS/CVD_19_Vaccine_Registration.aspx" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/01/Banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Factuality%2C+activeness+and+emotionality+between+the+memory+of+the+poet+and+the+sailor%E2%80%99s+memoirs&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Ffactuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Factuality%2C+activeness+and+emotionality+between+the+memory+of+the+poet+and+the+sailor%E2%80%99s+memoirs %0A%0A https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Factuality, activeness and emotionality between the memory of the poet and the sailor&#8217;s memoirs&body=https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://news.kuwaittimes.net/website/author/safeer/">kuwaittimes</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kuwaittimes"></span><meta itemprop="datePublished" content="2021-06-26T21:35:23+00:00"><meta itemprop="dateModified" content="2021-06-26T21:35:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.kuwaittimes.net/website/factuality-activeness-and-emotionality-between-the-memory-of-the-poet-and-the-sailors-memoirs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/kt-logo.png"></span><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="headline " content="Factuality, activeness and emotionality between the memory of the poet and the sailor&#039;s memoirs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/local4-16.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="669"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_9c7 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_9c7" ><script>var block_tdi_3_9c7 = new tdBlock();
block_tdi_3_9c7.id = "tdi_3_9c7";
block_tdi_3_9c7.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_9c7","td_column_number":3,"live_filter_cur_post_id":167511,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_9c7","tdc_css_class_style":"tdi_3_9c7_rand_style"}';
block_tdi_3_9c7.td_column_number = "3";
block_tdi_3_9c7.block_type = "td_block_related_posts";
block_tdi_3_9c7.post_count = "2";
block_tdi_3_9c7.found_posts = "2";
block_tdi_3_9c7.header_color = "";
block_tdi_3_9c7.ajax_pagination_infinite_stop = "";
block_tdi_3_9c7.max_num_pages = "1";
tdBlocksArray.push(block_tdi_3_9c7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_ee9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_9c7" href="#">RELATED ARTICLES</a><a id="tdi_5_e9e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_9c7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_9c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/smoking-and-covid-19/" rel="bookmark" class="td-image-wrap" title="Smoking and COVID-19"><img width="150" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/05/Sharaa.jpg"   alt="" title="Smoking and COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/smoking-and-covid-19/" rel="bookmark" title="Smoking and COVID-19">Smoking and COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/an-integral-part-of-society/" rel="bookmark" class="td-image-wrap" title="An integral part of society"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/an-integral-part-of-society/" rel="bookmark" title="An integral part of society">An integral part of society</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_9c7" data-td_block_id="tdi_3_9c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_3_9c7" data-td_block_id="tdi_3_9c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2020/04/direction-copy-1.jpg"><img width="300" height="253" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/07/268-p3.jpg" class="image wp-image-131848  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="http://www.kw.zain.com/"><img width="300" height="200" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/zain300.jpg" class="image wp-image-93101  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><h4 class="td-block-title"><span>Kuwait Times App</span></h4><a href="https://play.google.com/store/apps/details?id=com.kuwaitnews&#038;hl=en"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/googleplay.jpg" class="image wp-image-114506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://apps.apple.com/us/app/kuwait-times/id1490805959?ls=1"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/appstore.jpg" class="image wp-image-114976  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://kuwait-times.en.uptodown.com/android"><img width="1891" height="547" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg" class="image wp-image-141253  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg 1891w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-300x87.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1024x296.jpg 1024w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-768x222.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1536x444.jpg 1536w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-696x201.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1068x309.jpg 1068w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1452x420.jpg 1452w" sizes="(max-width: 1891px) 100vw, 1891px" /></a></aside><div class="td_block_wrap td_block_2 td_block_widget tdi_6_896 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_896" >
<style>
.tdi_6_896 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_6_896 .td-block-title:before {
                background-color: #1e73be !important;
            }

            
            .tdi_6_896 .td_module_wrap:hover .entry-title a,
            .tdi_6_896 .td-pulldown-filter-link:hover,
            .tdi_6_896 .td-subcat-item a:hover,
            .tdi_6_896 .td-cur-simple-item,
            .tdi_6_896 .td_quote_on_blocks,
            .tdi_6_896 .td-opacity-cat .td-post-category:hover,
            .tdi_6_896 .td-opacity-read .td-read-more a:hover,
            .tdi_6_896 .td-opacity-author .td-post-author-name a:hover,
            .tdi_6_896 .td-instagram-user a,
            .tdi_6_896 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_6_896 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .tdi_6_896 .td-next-prev-wrap a:hover,
            .tdi_6_896 .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .tdi_6_896 .td-read-more a,
            .tdi_6_896 .td-weather-information:before,
            .tdi_6_896 .td-weather-week:before,
            .tdi_6_896 .td-exchange-header:before,
            .td-footer-wrapper .tdi_6_896 .td-post-category,
            .tdi_6_896 .td-post-category:hover,
            .tdi_6_896 .td-subcat-dropdown ul:after {
                background-color: #1e73be !important;
            }
</style><script>var block_tdi_6_896 = new tdBlock();
block_tdi_6_896.id = "tdi_6_896";
block_tdi_6_896.atts = '{"custom_title":"E Paper","custom_url":"","block_template_id":"","header_text_color":"#000000","border_color":"#1e73be","accent_text_color":"#1e73be","m2_tl":"","m2_el":"0","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_896","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_896","tdc_css_class_style":"tdi_6_896_rand_style"}';
block_tdi_6_896.td_column_number = "1";
block_tdi_6_896.block_type = "td_block_2";
block_tdi_6_896.post_count = "1";
block_tdi_6_896.found_posts = "1811";
block_tdi_6_896.header_color = "";
block_tdi_6_896.ajax_pagination_infinite_stop = "";
block_tdi_6_896.max_num_pages = "1811";
tdBlocksArray.push(block_tdi_6_896);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E Paper</span></h4></div><div id=tdi_6_896 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/27th-june/" rel="bookmark" class="td-image-wrap" title="27th June"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/27th-June-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/27th-June-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/06/27th-June-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="27th June" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/27th-june/" rel="bookmark" title="27th June">27th June</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-26T22:00:35+00:00" >26/06/2021</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_search"><form method="get" class="td-search-form-widget" action="https://news.kuwaittimes.net/website/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_10 widget widget_mostreadpostswidget"><h4 class="td-block-title"><span>Most Read News</span></h4><ul class="mlrp_ul">
        <li><a title="Sinovac, Covishield vaccine takers await their fate on return to Kuwait" href="https://news.kuwaittimes.net/website/sinovac-covishield-vaccine-takers-await-their-fate-on-return-to-kuwait/">Sinovac, Covishield vaccine takers await their fate on return to Kuwait<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Unvaccinated worry, weigh options as new restrictions begin in Kuwait" href="https://news.kuwaittimes.net/website/unvaccinated-worry-weigh-options-as-new-restrictions-begin-in-kuwait/">Unvaccinated worry, weigh options as new restrictions begin in Kuwait<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Danger and demons: Yemen&apos;s &apos;Well of Hell&apos;" href="https://news.kuwaittimes.net/website/danger-and-demons-yemens-well-of-hell/">Danger and demons: Yemen's 'Well of Hell'<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Heart problems in teens after COVID shots" href="https://news.kuwaittimes.net/website/heart-problems-in-teens-after-covid-shots/">Heart problems in teens after COVID shots<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="People vaccinated with one dose can enter malls starting Sunday" href="https://news.kuwaittimes.net/website/people-vaccinated-with-one-dose-can-enter-malls-starting-sunday/">People vaccinated with one dose can enter malls starting Sunday<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Free COVID vaccines for all Indian adults" href="https://news.kuwaittimes.net/website/free-covid-vaccines-for-all-indian-adults/">Free COVID vaccines for all Indian adults<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Assembly passes budget amid quarrels, fisticuffs" href="https://news.kuwaittimes.net/website/assembly-passes-budget-amid-quarrels-fisticuffs/">Assembly passes budget amid quarrels, fisticuffs<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait cabinet follows up on coronavirus developments" href="https://news.kuwaittimes.net/website/kuwait-cabinet-follows-up-on-coronavirus-developments/">Kuwait cabinet follows up on coronavirus developments<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwaiti armed forces to help implement health measures" href="https://news.kuwaittimes.net/website/kuwaiti-armed-forces-to-help-implement-health-measures/">Kuwaiti armed forces to help implement health measures<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Singaporean woman jailed 30 years for torturing, killing maid" href="https://news.kuwaittimes.net/website/singaporean-woman-jailed-30-years-for-torturing-killing-maid/">Singaporean woman jailed 30 years for torturing, killing maid<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-101760"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kuwait Times | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/an-integral-part-of-society/" rel="bookmark" class="td-image-wrap" title="An integral part of society"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>                <a href="https://news.kuwaittimes.net/website/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/an-integral-part-of-society/" rel="bookmark" title="An integral part of society">An integral part of society</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T14:29:00+00:00" >13/04/2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 60d77969998bb
    -->

    <script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/comment-reply.min.js?ver=890507b2e07bc8adbbd9eb631730a401' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/wp-embed.min.js?ver=890507b2e07bc8adbbd9eb631730a401' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[167511]");
                });
            
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 26 Jun 2021 19:00:57 GMT -->
