<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Egypt money pooling apps thriving - Kuwait Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://news.kuwaittimes.net/website/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/60.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Egypt money pooling apps thriving - Kuwait Times" />
	<meta property="og:description" content="CAIRO: Cash-strapped Egyptians fearful of banks have long relied on a &#8220;gameya&#8221; to access money in time of need, but now tech startups are cashing in on the age-old money-pooling association. Navigating an app with strangers is &#8220;easier and safer&#8221; than the traditional face-to-face practice, said one user, Menna Shaarawi, 31. &#8220;I receive the money [&hellip;]" />
	<meta property="og:url" content="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/" />
	<meta property="og:site_name" content="Kuwait Times" />
	<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
	<meta property="article:published_time" content="2021-11-07T18:56:33+00:00" />
	<meta property="og:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kuwaittimesnews" />
	<meta name="twitter:site" content="@kuwaittimesnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kuwaittimes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.kuwaittimes.net/website/#website","url":"https://news.kuwaittimes.net/website/","name":"http://news.kuwaittimes.net","description":"First English Daily in Kuwait","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://news.kuwaittimes.net/website/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/#primaryimage","inLanguage":"en-US","url":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg","contentUrl":"https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg","width":800,"height":533,"caption":"CAIRO: An employee at \"ElGameya\" tech startup uses a computer with the official Facebook page of the application open on a web browser at the company offices on Sept 12, 2021. \u2013 AFP"},{"@type":"WebPage","@id":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/#webpage","url":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/","name":"Egypt money pooling apps thriving - Kuwait Times","isPartOf":{"@id":"https://news.kuwaittimes.net/website/#website"},"primaryImageOfPage":{"@id":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/#primaryimage"},"datePublished":"2021-11-07T18:56:33+00:00","dateModified":"2021-11-07T18:56:33+00:00","author":{"@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358"},"breadcrumb":{"@id":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/"]}]},{"@type":"BreadcrumbList","@id":"https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://news.kuwaittimes.net/website/"},{"@type":"ListItem","position":2,"name":"Egypt money pooling apps thriving"}]},{"@type":"Person","@id":"https://news.kuwaittimes.net/website/#/schema/person/6fb2829bc0ac3cc303ba328cdfde7358","name":"kuwaittimes","image":{"@type":"ImageObject","@id":"https://news.kuwaittimes.net/website/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7303ba3434c57787008ed83eb5eb9e85?s=96&d=mm&r=g","caption":"kuwaittimes"},"sameAs":["http://www.kuwaittimes.net"],"url":"https://news.kuwaittimes.net/website/author/safeer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="https://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="https://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Egypt money pooling apps thriving Comments Feed" href="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=f4f0585a8109269528f089bd72a5955d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=f4f0585a8109269528f089bd72a5955d' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://news.kuwaittimes.net/website/wp-content/themes/Newspaper9/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.kuwaittimes.net/website/wp-json/" /><link rel="alternate" type="application/json" href="https://news.kuwaittimes.net/website/wp-json/wp/v2/posts/180780" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://news.kuwaittimes.net/website/?p=180780' />
<link rel="alternate" type="application/json+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; JSON Feed" href="https://news.kuwaittimes.net/website/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Kuwait Times &raquo; Egypt money pooling apps thriving Comments Feed" href="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/feed/json/" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Twitter" />
<meta name="twitter:creator" content="@Twitter" />
<meta name="twitter:url" content="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/" />
<meta name="twitter:title" content="Egypt money pooling apps thriving" />
<meta name="twitter:description" content="CAIRO: Cash-strapped Egyptians fearful of banks have long relied on a &#8220;gameya&#8221; to access money in time of need, but now tech startups are [...]" />
<meta name="twitter:image" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-admin\/","wpRestNonce":"d8ef357d9a","wpRestUrl":"https:\/\/news.kuwaittimes.net\/website\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11966287-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11966287-1');
</script>
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-180780 single-format-standard td-standard-pack tdm-menu-active-style2 egypt-money-pooling-apps-thriving global-block-template-10 td-city single_template_12 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li id="menu-item-119722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, November 7, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17650"><a href="https://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-101761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101761"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kuwaittimesdaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/kuwaittimes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kuwaittimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/kuwaittimesdaily" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data"  data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" alt="" />
			<span class="td-visual-hidden">Kuwait Times</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KT60R.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KT60.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://news.kuwaittimes.net/website/">
			<img class="td-retina-data" data-retina="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-150778"><a href="https://news.kuwaittimes.net/website/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119722"><a href="https://news.kuwaittimes.net/website/category/kuwait/coronavirus-in-kuwait/">Coronavirus in Kuwait</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="https://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-10"><a href="https://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5356"><a href="https://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="https://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://news.kuwaittimes.net/website/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95829"><a href="https://news.kuwaittimes.net/website/category/sports/shooting/">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9498"><a href="https://news.kuwaittimes.net/website/category/legalese/">Legalese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://news.kuwaittimes.net/website/category/lifestyle/fashion/">Art &amp; Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62699"><a href="https://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14711"><a href="https://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://news.kuwaittimes.net/website/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_068 td_block_template_10">
<style>
/* custom css */
.tdi_1_068.td-a-rec-img{
				    text-align: left;
				}.tdi_1_068.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.kaico.com.kw/mazda-cx-9-offer-oct-2022/" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/GDN-780x90-Eng.jpg"/></a></div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-180780" class="post-180780 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-top-stories category-world tag-banks tag-egypt" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Egypt money pooling apps thriving</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T21:56:33+00:00" >07/11/2021</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+money+pooling+apps+thriving&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Egypt+money+pooling+apps+thriving %0A%0A https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Egypt money pooling apps thriving&body=https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <figure id="attachment_180781" aria-describedby="caption-attachment-180781" style="width: 800px" class="wp-caption aligncenter"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg"><img loading="lazy" class="size-full wp-image-180781" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg" alt="" width="800" height="533" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg 800w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3-300x200.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3-768x512.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3-696x464.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-180781" class="wp-caption-text"><strong>CAIRO: An employee at &#8220;ElGameya&#8221; tech startup uses a computer with the official Facebook page of the application open on a web browser at the company offices on Sept 12, 2021. – AFP</strong></figcaption></figure>
<p><strong>CAIRO:</strong> Cash-strapped Egyptians fearful of banks have long relied on a &#8220;gameya&#8221; to access money in time of need, but now tech startups are cashing in on the age-old money-pooling association. Navigating an app with strangers is &#8220;easier and safer&#8221; than the traditional face-to-face practice, said one user, Menna Shaarawi, 31.</p>
<p>&#8220;I receive the money in my bank account without any delays and I don&#8217;t have to chase after people to get what&#8217;s owed to me. It&#8217;s perfect really,&#8221; the marketing manager told AFP about her use of the ElGameya (association in Arabic) app, which is quickly rising in popularity. Dina Rabie, an economist and lecturer at the British University in Egypt, explained that the gameya is &#8220;more of a social norm&#8221; in the country where the practice dates back to at least the turn of the 20th century.</p>
<p>The cooperative system that allows people to save and borrow money is popular in parts of the world, including Africa and Latin America. Participants put an equal amount each month in a pot and take turns to collect the sum that has accumulated. On average, a gameya lasts between five and 20 months and is not limited to a particular economic class, Rabie said.</p>
<p>Almost 30 percent of Egypt&#8217;s 102-million-strong population lives below the poverty line, according to state figures. Less than a third of Egyptians have bank accounts, a 2017 World Bank report said. The gameya is often formed among relatives or co-workers facing financial hardships. Operating outside the confines of a formal banking sector, it works particularly well for young couples saving up for a wedding or for a health emergency that requires hefty fees. In a country where 63.4 percent of workers earn their income from the informal economy, according to the World Bank&#8217;s 2018 figures, such avenues often prove essential.</p>
<p>Ahmed Mahmoud, 28, who founded the ElGameya app in 2019, said: &#8220;In three simple steps we get rid of logistical hassles&#8221; that come with the old way of doing things. Users need to register, upload their supporting documents and sign a contract to start using the app, he said. Registration requires a national identity card rather than a credit card or other proof of finances, while contributions can be made via cash or electronically with a mobile phone.</p>
<p>Ahmed Wadi, creator of the popular MoneyFellows app, agrees that online transactions are easy. His app has around 173,000 users who contribute between 500 pounds ($30) to tens of thousands monthly. One user, Ashraf Salah from the southern city of Qena, said he was &#8220;sceptical&#8221; at first. &#8220;But after I registered, I ended up raising money to renovate my home.&#8221;</p>
<p>Salah said he likes the anonymity the app provides, unlike the &#8220;embarrassing&#8221; traditional method where everyone knows how much you put in the pot. Mahmoud, of ElGameya, maintains that his app contributes to &#8220;financial inclusion&#8221;, an initiative espoused by the authorities to integrate the finances of Egyptians into the formal economy.</p>
<p>The Central Bank of Egypt is cooperating with both apps to incorporate the savings of Egyptians, shifting them from the shadow economy to a more formalized setting. MoneyFellows succeeded in raising $4 million last year from venture capital firms to expand its digital footprint. They attribute this to their &#8220;solid evaluation system&#8221; where users get higher credit ratings if they can provide more proof of their ability to pay funds.</p>
<p>In Cairo&#8217;s competitive and well-established startup ecosystem, both ElGameya and MoneyFellows say they have boosted their user bases by around 700 percent and 300 percent respectively in the last year. Mahmoud said that the coronavirus pandemic actually helped, rather than hindered, the expansion. His app has 30,000 clients, including 30 percent from rural and economically marginalized Upper Egypt in the country&#8217;s south.</p>
<p>ElGameya has mostly attracted people &#8220;who want to get married or pay for private schools&#8221;, Mahmoud said. A study by the American University in Cairo found that 43 percent of Egyptians who have savings are part of money-pooling clubs. But some, like Ragab Farghaly, 50, question the need for an app, where fees are charged. &#8220;We help each other out and the whole issue is based on trust so that&#8217;s why I don&#8217;t like the online gameya,&#8221; he said. &#8220;I know the people in my gameya. If one of them doesn&#8217;t pay up I go to their brother or mother and they pay instead of him.&#8221; While Farghaly likes to keep things close to home, MoneyFellows and ElGameya are looking further afield and eyeing Africa and the Gulf. &#8211; AFP</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3_081 td_block_template_10">
<style>
/* custom css */
.tdi_3_081.td-a-rec-img{
				    text-align: left;
				}.tdi_3_081.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://cov19vaccine.moh.gov.kw/SPCMS/CVD_19_Vaccine_Registration.aspx" target="_blank"><img src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/01/Banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+money+pooling+apps+thriving&url=https%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fegypt-money-pooling-apps-thriving%2F&via=%40kuwaittimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Egypt+money+pooling+apps+thriving %0A%0A https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Egypt money pooling apps thriving&body=https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://news.kuwaittimes.net/website/author/safeer/">kuwaittimes</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kuwaittimes"></span><meta itemprop="datePublished" content="2021-11-07T21:56:33+00:00"><meta itemprop="dateModified" content="2021-11-07T21:56:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://news.kuwaittimes.net/website/egypt-money-pooling-apps-thriving/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/KuwaitTimes60.jpg"></span><meta itemprop="name" content="Kuwait Times"></span><meta itemprop="headline " content="Egypt money pooling apps thriving"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/headline4-3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_662 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_4_662" ><script>var block_tdi_4_662 = new tdBlock();
block_tdi_4_662.id = "tdi_4_662";
block_tdi_4_662.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4_662","td_column_number":3,"live_filter_cur_post_id":180780,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_662","tdc_css_class_style":"tdi_4_662_rand_style"}';
block_tdi_4_662.td_column_number = "3";
block_tdi_4_662.block_type = "td_block_related_posts";
block_tdi_4_662.post_count = "6";
block_tdi_4_662.found_posts = "76";
block_tdi_4_662.header_color = "";
block_tdi_4_662.ajax_pagination_infinite_stop = "";
block_tdi_4_662.max_num_pages = "13";
tdBlocksArray.push(block_tdi_4_662);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_2d2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_662" href="#">RELATED ARTICLES</a><a id="tdi_6_0cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_662" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_662 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/egypt-film-on-poverty-ruffles-feathers-triggering-backlash/" rel="bookmark" class="td-image-wrap" title="Egypt film on poverty ruffles feathers triggering backlash"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/movie2-5-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/movie2-5-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/movie2-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Egypt film on poverty ruffles feathers triggering backlash" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/egypt-film-on-poverty-ruffles-feathers-triggering-backlash/" rel="bookmark" title="Egypt film on poverty ruffles feathers triggering backlash">Egypt film on poverty ruffles feathers triggering backlash</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/sudans-red-sea-ports-coveted-by-regional-powers/" rel="bookmark" class="td-image-wrap" title="Sudan&#8217;s Red Sea ports coveted by regional powers"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/africa2-3-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/africa2-3-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/africa2-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sudan&#8217;s Red Sea ports coveted by regional powers" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/sudans-red-sea-ports-coveted-by-regional-powers/" rel="bookmark" title="Sudan&#8217;s Red Sea ports coveted by regional powers">Sudan&#8217;s Red Sea ports coveted by regional powers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/sadats-nephew-negotiates-way-out-for-prisoners/" rel="bookmark" class="td-image-wrap" title="Sadat&#8217;s nephew negotiates way out for prisoners"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/headline4-9-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/headline4-9-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/headline4-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sadat&#8217;s nephew negotiates way out for prisoners" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/sadats-nephew-negotiates-way-out-for-prisoners/" rel="bookmark" title="Sadat&#8217;s nephew negotiates way out for prisoners">Sadat&#8217;s nephew negotiates way out for prisoners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/in-egypts-red-sea-corals-fade-as-oceans-warm/" rel="bookmark" class="td-image-wrap" title="In Egypt&#8217;s Red Sea, corals fade as oceans warm"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/art3-a--218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/art3-a--218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/art3-a--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In Egypt&#8217;s Red Sea, corals fade as oceans warm" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/in-egypts-red-sea-corals-fade-as-oceans-warm/" rel="bookmark" title="In Egypt&#8217;s Red Sea, corals fade as oceans warm">In Egypt&#8217;s Red Sea, corals fade as oceans warm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/in-form-salah-adjusts-sights-to-world-cup-as-egypt-aim-for-top/" rel="bookmark" class="td-image-wrap" title="In-form Salah adjusts sights to World Cup as Egypt aim for top"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports3--218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports3--218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/10/sports3--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In-form Salah adjusts sights to World Cup as Egypt aim for top" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/in-form-salah-adjusts-sights-to-world-cup-as-egypt-aim-for-top/" rel="bookmark" title="In-form Salah adjusts sights to World Cup as Egypt aim for top">In-form Salah adjusts sights to World Cup as Egypt aim for top</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/egypt-ex-junta-ruler-tantawi-dies-aged-85/" rel="bookmark" class="td-image-wrap" title="Egypt ex-junta ruler Tantawi dies aged 85"><img width="218" height="150" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/headline5-6-218x150.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/headline5-6-218x150.jpg 218w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/09/headline5-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Egypt ex-junta ruler Tantawi dies aged 85" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/egypt-ex-junta-ruler-tantawi-dies-aged-85/" rel="bookmark" title="Egypt ex-junta ruler Tantawi dies aged 85">Egypt ex-junta ruler Tantawi dies aged 85</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_662" data-td_block_id="tdi_4_662"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_662" data-td_block_id="tdi_4_662"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><a href="https://news.kuwaittimes.net/website/wp-content/uploads/2020/04/direction-copy-1.jpg"><img width="300" height="253" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/07/268-p3.jpg" class="image wp-image-131848  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="http://www.kw.zain.com/"><img width="300" height="200" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/01/zain300.jpg" class="image wp-image-93101  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><h4 class="td-block-title"><span>Kuwait Times App</span></h4><a href="https://play.google.com/store/apps/details?id=com.kuwaitnews&#038;hl=en"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/googleplay.jpg" class="image wp-image-114506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://apps.apple.com/us/app/kuwait-times/id1490805959?ls=1"><img width="300" height="109" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/12/appstore.jpg" class="image wp-image-114976  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_media_image"><a href="https://kuwait-times.en.uptodown.com/android"><img width="1891" height="547" src="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg" class="image wp-image-141253  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底.jpg 1891w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-300x87.jpg 300w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1024x296.jpg 1024w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-768x222.jpg 768w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1536x444.jpg 1536w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-696x201.jpg 696w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1068x309.jpg 1068w, https://news.kuwaittimes.net/website/wp-content/uploads/2020/10/AG-Logo_横版黑底-1452x420.jpg 1452w" sizes="(max-width: 1891px) 100vw, 1891px" /></a></aside><div class="td_block_wrap td_block_2 td_block_widget tdi_7_220 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_220" >
<style>
.tdi_7_220 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_7_220 .td-block-title:before {
                background-color: #1e73be !important;
            }

            
            .tdi_7_220 .td_module_wrap:hover .entry-title a,
            .tdi_7_220 .td-pulldown-filter-link:hover,
            .tdi_7_220 .td-subcat-item a:hover,
            .tdi_7_220 .td-cur-simple-item,
            .tdi_7_220 .td_quote_on_blocks,
            .tdi_7_220 .td-opacity-cat .td-post-category:hover,
            .tdi_7_220 .td-opacity-read .td-read-more a:hover,
            .tdi_7_220 .td-opacity-author .td-post-author-name a:hover,
            .tdi_7_220 .td-instagram-user a,
            .tdi_7_220 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_7_220 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .tdi_7_220 .td-next-prev-wrap a:hover,
            .tdi_7_220 .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .tdi_7_220 .td-read-more a,
            .tdi_7_220 .td-weather-information:before,
            .tdi_7_220 .td-weather-week:before,
            .tdi_7_220 .td-exchange-header:before,
            .td-footer-wrapper .tdi_7_220 .td-post-category,
            .tdi_7_220 .td-post-category:hover,
            .tdi_7_220 .td-subcat-dropdown ul:after {
                background-color: #1e73be !important;
            }
</style><script>var block_tdi_7_220 = new tdBlock();
block_tdi_7_220.id = "tdi_7_220";
block_tdi_7_220.atts = '{"custom_title":"E Paper","custom_url":"","block_template_id":"","header_text_color":"#000000","border_color":"#1e73be","accent_text_color":"#1e73be","m2_tl":"","m2_el":"0","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_220","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_220","tdc_css_class_style":"tdi_7_220_rand_style"}';
block_tdi_7_220.td_column_number = "1";
block_tdi_7_220.block_type = "td_block_2";
block_tdi_7_220.post_count = "1";
block_tdi_7_220.found_posts = "1918";
block_tdi_7_220.header_color = "";
block_tdi_7_220.ajax_pagination_infinite_stop = "";
block_tdi_7_220.max_num_pages = "1918";
tdBlocksArray.push(block_tdi_7_220);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">E Paper</span></h4></div><div id=tdi_7_220 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/kuwait-times-sunday-november-7-2021/" rel="bookmark" class="td-image-wrap" title="Kuwait Times Sunday, November 7, 2021"><img width="324" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/7th-Nov-324x160.jpg"  srcset="https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/7th-Nov-324x160.jpg 324w, https://news.kuwaittimes.net/website/wp-content/uploads/2021/11/7th-Nov-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Kuwait Times Sunday, November 7, 2021" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/kuwait-times-sunday-november-7-2021/" rel="bookmark" title="Kuwait Times Sunday, November 7, 2021">Kuwait Times Sunday, November 7, 2021</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:30:49+00:00" >06/11/2021</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_search"><form method="get" class="td-search-form-widget" action="https://news.kuwaittimes.net/website/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_10 widget widget_mostreadpostswidget"><h4 class="td-block-title"><span>Most Read News</span></h4><ul class="mlrp_ul">
        <li><a title="Top Indian brands baulk after threats by hardliners" href="https://news.kuwaittimes.net/website/top-indian-brands-baulk-after-threats-by-hardliners/">Top Indian brands baulk after threats by hardliners<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait cancels 32K residents&apos; driving licenses in 10 months" href="https://news.kuwaittimes.net/website/kuwait-cancels-32k-residents-driving-licenses-in-10-months/">Kuwait cancels 32K residents' driving licenses in 10 months<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="KAC officials inspect Terminal 4 preparations" href="https://news.kuwaittimes.net/website/kac-officials-inspect-terminal-4-preparations/">KAC officials inspect Terminal 4 preparations<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MP targets minister with questions over 60+ expats" href="https://news.kuwaittimes.net/website/mp-targets-minister-with-questions-over-60-expats/">MP targets minister with questions over 60+ expats<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Era of anti-COVID pills begins" href="https://news.kuwaittimes.net/website/era-of-anti-covid-pills-begins/">Era of anti-COVID pills begins<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait government urges vaccinated people to take their booster shots" href="https://news.kuwaittimes.net/website/kuwait-government-urges-vaccinated-people-to-take-their-booster-shots/">Kuwait government urges vaccinated people to take their booster shots<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait residents over 60 can renew visas for KD 500 fee, insurance" href="https://news.kuwaittimes.net/website/kuwait-residents-over-60-can-renew-visas-for-kd-500-fee-insurance/">Kuwait residents over 60 can renew visas for KD 500 fee, insurance<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="4-year-old Aussie girl found alive after 18-day hunt" href="https://news.kuwaittimes.net/website/4-year-old-aussie-girl-found-alive-after-18-day-hunt/">4-year-old Aussie girl found alive after 18-day hunt<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Man arrested after catching falcon at Kuwait natural reserve, police say" href="https://news.kuwaittimes.net/website/man-arrested-after-catching-falcon-at-kuwait-natural-reserve-police-say/">Man arrested after catching falcon at Kuwait natural reserve, police say<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Inflammatory bowel diseases, agonizing experience amidst treatment hopes" href="https://news.kuwaittimes.net/website/inflammatory-bowel-diseases-agonizing-experience-amidst-treatment-hopes/">Inflammatory bowel diseases, agonizing experience amidst treatment hopes<br></a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-101760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-101760"><a href="https://news.kuwaittimes.net/website/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Kuwait Times | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://news.kuwaittimes.net/website/morsi-from-president-to-death-as-inmate/" rel="bookmark" class="td-image-wrap" title="Morsi: From president to death as inmate"><img width="240" height="160" class="entry-thumb" src="https://news.kuwaittimes.net/website/wp-content/uploads/2019/06/morsi-1.jpg"   alt="" title="Morsi: From president to death as inmate" /></a></div>                <a href="https://news.kuwaittimes.net/website/category/world/middle-east/" class="td-post-category">Middle East</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://news.kuwaittimes.net/website/morsi-from-president-to-death-as-inmate/" rel="bookmark" title="Morsi: From president to death as inmate">Morsi: From president to death as inmate</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T21:23:47+00:00" >18/06/2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 618822b02c18f
    -->

    <script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/comment-reply.min.js?ver=f4f0585a8109269528f089bd72a5955d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.kuwaittimes.net/website/wp-includes/js/wp-embed.min.js?ver=f4f0585a8109269528f089bd72a5955d' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[180780]");
                });
            
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 07 Nov 2021 19:02:08 GMT -->
