<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Kuwait celebrates International Day of Peace - Kuwait Times | Kuwait Times</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://news.kuwaittimes.net/website/feed/" />	
	<link rel="pingback" href="http://news.kuwaittimes.net/website/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kuwait celebrates International Day of Peace - Kuwait Times" />
<meta property="og:description" content="KUWAIT: Kuwait celebrates the International Day of Peace today, under the theme &#8220;The Sustainable Development Goals: Building Blocks for Peace.&#8221; Kuwait has exerted huge efforts to achieve international peace and provide humanitarian aid for those in need, mainly after His Highness the Amir Sheikh Sabah Al-Ahmad Al-Jaber Al-Sabah became the leader of Kuwait in 2006. &hellip;" />
<meta property="og:url" content="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/" />
<meta property="og:site_name" content="Kuwait Times" />
<meta property="article:section" content="Kuwait" />
<meta property="article:published_time" content="2016-09-20T23:17:38+00:00" />
<meta property="og:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/08/kuwait-6.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="337" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KUWAIT: Kuwait celebrates the International Day of Peace today, under the theme &#8220;The Sustainable Development Goals: Building Blocks for Peace.&#8221; Kuwait has exerted huge efforts to achieve international peace and provide humanitarian aid for those in need, mainly after His Highness the Amir Sheikh Sabah Al-Ahmad Al-Jaber Al-Sabah became the leader of Kuwait in 2006. [&hellip;]" />
<meta name="twitter:title" content="Kuwait celebrates International Day of Peace - Kuwait Times" />
<meta name="twitter:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/08/kuwait-6.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="http://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="http://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Kuwait celebrates International Day of Peace Comments Feed" href="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bar_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/css/style.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://news.kuwaittimes.net/website/wp-admin/css/color-picker.min.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<link rel='stylesheet' id='kento-pricing-table-style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/css/style.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=c5a43a8ecc5d707b8d1897846f7e17a5' type='text/css' media='all' />
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kads_ajax = {"kads_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/js/kads-ajax.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle.all.min.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=c5a43a8ecc5d707b8d1897846f7e17a5'></script>
<link rel='https://api.w.org/' href='http://news.kuwaittimes.net/website/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://news.kuwaittimes.net/website/?p=34356' />
<link rel="alternate" type="application/json+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-celebrates-international-day-peace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fkuwait-celebrates-international-day-peace%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type='text/css'></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.kuwaittimes.net/website/?wordfence_logHuman=1&hid=DF81EBF3F39B285424D2046C72EEE29F');
</script><link href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
letter-spacing:1.5px !important;

.entry {font-size:16px !important;letter-spacing:1.5px !important;} 
</style>
<link rel="shortcut icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2015/07/kt.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5000',
				speed: '5000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88) !important;}</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#000000;}.posttitle a {color:#000000;}.posttitle a:hover {color:#000000;}.mastheadnav li.date {color:#fcfcfc;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #003adb;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#000000;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
</head>

<body>


<div class="ad728">
	<div class='bar-container' bannerid='32363' target='http://news.kuwaittimes.net/website/wp-content/uploads/2016/08/big5.jpg' style='width:728px; height:90px;'   ><a target="_blank" bannerid="32363" href="http://bit.ly/2aRAZ7i" /><img src='http://news.kuwaittimes.net/website/wp-content/uploads/2016/08/big5.jpg' /></a></div></div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
								
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
					<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://news.kuwaittimes.net/website/emergency-parliament-session-petrol-price-hike-aborted-sane-refutes-resignation-rumors-royal-jailed-criticizing-amir/">Emergency parliament session  on petrol price hike &#8216;aborted&#8217; &#8211; Sane refutes resignation rumors ; Royal jailed for criticizing Amir</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/">Kuwait celebrates International Day of Peace</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/sheikh-sabah-al-khaled-attends-summit-palestine-economy-amir-renews-kuwaits-commitment-nam-principles/">Sheikh Sabah Al-Khaled attends summit on Palestine economy &#8211; Amir renews Kuwait&#8217;s commitment to NAM principles</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/kuwaits-drive-toward-fuel-subsidy-rationalization-cost-saving-measure-part-larger-economic-strategy-special-report/">Kuwait&#8217;s drive toward fuel subsidy rationalization &#8211; Cost-saving measure &#8211; part of a larger economic strategy: Special report</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/petty-corruption-kuwait-rise/">Petty corruption in Kuwait on the rise</a>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
			<li><a href='http://news.kuwaittimes.net/website/2016/09/'>September 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/08/'>August 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/07/'>July 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/06/'>June 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/05/'>May 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/04/'>April 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/03/'>March 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/02/'>February 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/01/'>January 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/12/'>December 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/11/'>November 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/10/'>October 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/09/'>September 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/08/'>August 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/07/'>July 2015</a></li>
		</ul>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-18"><a href="http://news.kuwaittimes.net/website/category/world/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://news.kuwaittimes.net/website/category/lifestyle/aisha-al-zabin/" >Aisha Al Zabin</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://news.kuwaittimes.net/website/category/world/america/" >America</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://news.kuwaittimes.net/website/category/world/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://news.kuwaittimes.net/website/category/sports/basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/" >Conspiracy Theory</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/" >Cricket</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/" >Editor&#039;s Desk</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://news.kuwaittimes.net/website/category/world/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/football/" >Football</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/" >Haider Al Mosawi</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hassan-al-mosawi-lifestyle/" >Hassan Al Mosawi</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hello-965/" >Hello 965</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/" >Movies &amp; Music</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://news.kuwaittimes.net/website/category/lifestyle/nathalie-basma/" >Nathalie Basma</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/" >Other News</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/" >Other Sports</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://news.kuwaittimes.net/website/category/opinion/others/" >Others</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://news.kuwaittimes.net/website/category/lifestyle/real-fouz/" >Real Fouz</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://news.kuwaittimes.net/website/category/sports/rio-2016/" >Rio 2016</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/" >Subcontinent</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/" >Tennis</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://news.kuwaittimes.net/website/category/lifestyle/yalda-golsharifi/" >Yalda Golsharifi</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/login/">Log in</a></li>
			<li><a href="http://news.kuwaittimes.net/website/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://news.kuwaittimes.net/website/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
		</div>			

		<div id="search">
			<form class="gab_search_style1" action="http://news.kuwaittimes.net/website">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://news.kuwaittimes.net/website/" title="Leading English Daily">
				<img src="http://news.kuwaittimes.net/website/wp-content/uploads/2016/02/ktbig.png" id="header_banner" alt="Kuwait Times" title="Kuwait Times"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://news.kuwaittimes.net/website">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="http://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://news.kuwaittimes.net/website/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/">Haider Al Mosawi</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30864"><a href="http://news.kuwaittimes.net/website/category/sports/rio-2016/">Rio 2016</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &#038; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://news.kuwaittimes.net/website/category/lifestyle/real-fouz/">Real Fouz</a></li>
	<li id="menu-item-26738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26738"><a href="http://news.kuwaittimes.net/website/category/lifestyle/aisha-al-zabin/">Aisha Al Zabin</a></li>
	<li id="menu-item-26098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26098"><a href="http://news.kuwaittimes.net/website/category/lifestyle/nathalie-basma/">Nathalie Basma</a></li>
	<li id="menu-item-25981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25981"><a href="http://news.kuwaittimes.net/website/category/lifestyle/yalda-golsharifi/">Yalda Golsharifi</a></li>
	<li id="menu-item-25982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25982"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hassan-al-mosawi-lifestyle/">Hassan Al Mosawi</a></li>
	<li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hello-965/">Hello 965</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="http://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-sub-menu" class="subnav dropdown"><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2230"><a href="http://kuwaittimes.bayt.com/">Job Vacancies</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->


	<div id="container">

			<div id="main">
				
					<div id="post-34356" class="entry post-34356 post type-post status-publish format-standard has-post-thumbnail hentry category-kuwait category-other-news">
						<h1 class="entry_title">
							Kuwait celebrates International Day of Peace						</h1>

						<p style="text-align: justify;">KUWAIT: Kuwait celebrates the International Day of Peace today, under the theme &#8220;The Sustainable Development Goals: Building Blocks for Peace.&#8221; Kuwait has exerted huge efforts to achieve international peace and provide humanitarian aid for those in need, mainly after His Highness the Amir Sheikh Sabah Al-Ahmad Al-Jaber Al-Sabah became the leader of Kuwait in 2006. The UN&#8217;s General Assembly has celebrated the peace day for the first time in 1982, declaring September 21st as a date of ceasing fire and stopping violence.</p>
<p style="text-align: justify;">
Since becoming a UN member in 1963, Kuwait has been supporting the organization&#8217;s peace efforts around the world and play a vital role in resolving dispute between Arab countries. Kuwait hosted many summits and conferences aiming to end conflicts in the Arab World, mainly that between Egypt and Yemen during the Nasserism era. It also resolved the dispute between South and North Yemen on joint borders in 1972, which ended in the signing of a peace agreement after a visit of His Highness Sheikh Sabah Al-Ahmad, who was then the Foreign Minister of Kuwait.</p>
<p style="text-align: justify;">
Moreover, the country played an effective role in ending disputes between Jordan and Palestine in 1970, while also being a mediator in resolving issues between other Arab states by the end of the 60s. Another prominent achievement is His Highness&#8217; efforts when he headed talks that led to the signing of the Taif Agreement, bringing an end to the civil war in Lebanon in 1989. In the same context, Kuwait also hosted the UN-sponsored Yemeni peace talks last April to end the conflict in the country and achieve peace and security.</p>
<p style="text-align: justify;">
Meanwhile, the country is well known for its humanitarian work around the world, as it has provided several loans to Arab, African and Asian states even during the Iraqi Invasion in 1990. As part of its efforts to aid those in need, Kuwait announced establishing the Goodwill Fund with a $100 million to face the world food crisis, during the first Arab Economic Summit it hosted in 2009. The country also hosted three donors conferences to improve humanitarian conditions in Syria, the first was in 2013 where Kuwait pledged $300 millions for Syrians and collected $4.4 billions as international donations.</p>
<p style="text-align: justify;">
Kuwait also pledged $500 million during the second conference in 2014, collecting $2.4 million from international donations and finally pledging another $500 million in the third event held in 2015, and collecting $3.8 billion from participating countries. In recognition of Kuwait&#8217;s efforts, the UN granted His Highness the Amir the &#8220;Humanitarian Leader&#8221; title and Kuwait a &#8220;Humanitarian Center&#8221; in 2014. Despite being a developing country, Kuwait is continuously providing loans and aid for other developing and less developed countries to support development projects. The rate of developmental aid granted by Kuwait exceeded 1.3 percent of the total GDP, which is above the international percentage agreed upon for aid.</p>
<p style="text-align: justify;">
According to a report released by a British organization for international development initiatives in 2014, Kuwait came in first place among Gulf states in providing humanitarian aid, and it was in the 14th place among the 20 most providing countries in the world, as the country&#8217;s aid reached $327 million. Kuwait depends on four main bodies in delivering humanitarian aid, including the Ministry of Finance, Kuwait Fund for Arab Economic Development (KFAAED), Kuwait Red Crescent Society (KRCS) and Zakat House. KFAAED has provided about KD 2.4 billion of loans between 1990 to 2014 for countries in Africa, Asia, Europe and the Americas. The fund&#8217;s aid and grants reached nearly KD 74 million in the same time period.</p>
<p style="text-align: justify;">
In the same context, the Ministry of Foreign Affairs said in a report that Kuwait&#8217;s Ministry of Finance has provided about KD three billion for Arab countries between 1990 and 2014. It also gave about KD 6.7 billion for non-Arab countries. Speaking to KUNA yesterday, KRCS&#8217; Deputy Chairman Anwar Al-Hasawi said the society provided aid to over 67 countries since it was established in 1966. The aid included building schools, hospitals, reconstructing damaged houses and sending food and medicines.- KUNA</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Kuwait celebrates International Day of Peace" data-url="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/"  data-via=""   ></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://news.kuwaittimes.net/website/kuwait-celebrates-international-day-peace/" data-annotation="bubble" ></div></div></div>
		<div class="really_simple_share_clearfix"></div><div class="clear"></div>						
												

					</div><!-- .entry -->
<table width="100%" border="0" cellspacing="2" cellpadding="2">
  <tr>
    <td bgcolor="#cccccc"><span>This article was published on 20/09/2016 </a></span></td>
  </tr>
</table>
								
				
				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecorrespondent.cc" target="_blank"><img src="http://news.kuwaittimes.net/website/wp-content/uploads/2016/07/TCM-Kuwait-Times-Ad1-W24.2cm-x-H17cm-01.jpg" width="300" height="211" border="0"></a>
<a href="http://www.pressdisplay.com/pressdisplay/viewer.aspx?cid=9184" target="_blank"><img src="http://news.kuwaittimes.net/banners/interactiveradio300.jpg" width="300" height="39" border="0"></a></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div align="center"><a href="http://www.aqaarati.com/en/property-management" target="_blank"><img src="http://news.kuwaittimes.net/advt/aqaarati2.jpg" width="300" height="157"></a>

</div>
</div>
		</div></div>
<div id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widgetinner"><h3 class="widgettitle">Most Read </h3>
<ul class="mlrp_ul">
        <li><a title="DNA Test For All" href="http://news.kuwaittimes.net/website/dna-test-for-all/">DNA Test For All</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Failaka remains off limits to visitors during Eid" href="http://news.kuwaittimes.net/website/failaka-remains-off-limits-visitors-eid/">Failaka remains off limits to visitors during Eid</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Finance minister welcomes grilling over petrol prices" href="http://news.kuwaittimes.net/website/finance-minister-welcomes-grilling-petrol-prices/">Finance minister welcomes grilling over petrol prices</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Gasoline price hike, transportation costs dampen back to school charm" href="http://news.kuwaittimes.net/website/gasoline-price-hike-transportation-costs-dampen-back-school-charm/">Gasoline price hike, transportation costs dampen back to school charm</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Health Ministry to introduce six new world-class naval boats" href="http://news.kuwaittimes.net/website/health-ministry-introduce-six-new-world-class-naval-boats/">Health Ministry to introduce six new world-class naval boats</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwaiti Couple caught boozing" href="http://news.kuwaittimes.net/website/kuwaiti-couple-caught-boozing/">Kuwaiti Couple caught boozing</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Security agent, companion killed in highway collision" href="http://news.kuwaittimes.net/website/security-agent-companion-killed-highway-collision/">Security agent, companion killed in highway collision</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait seeks support for UN Security Council seat - PM: &apos;Historic responsibility&apos; to preserve peace, fight terror" href="http://news.kuwaittimes.net/website/kuwait-seeks-support-un-security-council-seat-pm-historic-responsibility-preserve-peace-fight-terror/">Kuwait seeks support for UN Security Council seat - PM: 'Historic responsibility' to preserve peace, fight terror</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MOI officers conduct raid in Khairan" href="http://news.kuwaittimes.net/website/moi-officers-conduct-raid-khairan/">MOI officers conduct raid in Khairan</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Over 8,000 illegals adjust their status" href="http://news.kuwaittimes.net/website/8000-illegals-adjust-status/">Over 8,000 illegals adjust their status</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div></div>
<div id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">  <table width="220" border="0" cellspacing="2" cellpadding="2">
    <tr>
      <td><div align="center"><a href="https://www.facebook.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/fb.jpg" width="50" height="50" border="0"></a></div></td>
      <td><div align="center"><a href="https://twitter.com/kuwaittimesnews" target="_blank"><img src="http://news.kuwaittimes.net/tw.jpg" width="50" height="50" border="0"></a></div></td>
      <td><a href="http://www.youtube.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/yt.jpg" width="50" height="50" border="0"></a></td>
      <td><a href="http://instagram.com/kuwaittimes" target="_blank"><img src="http://news.kuwaittimes.net/in.jpg" width="50" height="50" border="0"></a></td>
    </tr>
    </table></div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div bannerid='9188' target='http://www.bayt.com/en/whatsyourstory/?utm_medium=barter&utm_source=%20news.kuwaittimes.net&utm_campaign=whatsyourstory%20-%20sons%20of%20yusuf' target-window='_blank'  style='width:120px; height:600px;'  class='kads-main' id='kads-main' ><img src='http://news.kuwaittimes.net/website/wp-content/uploads/2015/11/soy_160x600.gif' /><span class='kads-logo' style='background-image:url();background-repeat: no-repeat;'></span></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->
</div><!-- wrapper -->


<div id="footer">
			<ul class="footercats">	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
</ul>
		
	<div class="clear"></div>

			<ul class="footerpages">
			<li class="page_item page-item-2"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li class="page_item page-item-34"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li class="page_item page-item-17645"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate card 2016</a></li>
			<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/feed/">RSS</a></li>
		</ul>
		
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2016, <a href="#top" title="Kuwait Times" rel="home"><strong>&uarr;</strong> Kuwait Times</a>
					</p>
		
	<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11966287-1', 'auto');
  ga('send', 'pageview');

</script>




