<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657354316223026",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Interior ministry picks up efforts against &#039;wrongful behaviors&#039; - Kuwait Times | Kuwait Times</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://news.kuwaittimes.net/website/feed/" />	
	<link rel="pingback" href="http://news.kuwaittimes.net/website/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interior ministry picks up efforts against &#039;wrongful behaviors&#039; - Kuwait Times" />
<meta property="og:description" content="KUWAIT: The Interior Ministry&#8217;s relations and security information department said on the instructions of Deputy Premier and Interior Minister Sheikh Khalid Al-Jarrah Al-Sabah and follow up by Undersecretary Lt Gen Essam Al-Naham, concerned field security authorities are continuing their plan to counter various wrongful behaviors, particularly home thefts, through the presence of police patrols round &hellip;" />
<meta property="og:url" content="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/" />
<meta property="og:site_name" content="Kuwait Times" />
<meta property="article:publisher" content="https://www.facebook.com/kuwaittimesdaily" />
<meta property="article:tag" content="behaviour" />
<meta property="article:section" content="Kuwait" />
<meta property="article:published_time" content="2018-12-18T19:30:32+00:00" />
<meta property="article:modified_time" content="2018-12-18T19:30:36+00:00" />
<meta property="og:updated_time" content="2018-12-18T19:30:36+00:00" />
<meta property="fb:app_id" content="kuwaittimesdaily" />
<meta property="og:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="257" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KUWAIT: The Interior Ministry&#8217;s relations and security information department said on the instructions of Deputy Premier and Interior Minister Sheikh Khalid Al-Jarrah Al-Sabah and follow up by Undersecretary Lt Gen Essam Al-Naham, concerned field security authorities are continuing their plan to counter various wrongful behaviors, particularly home thefts, through the presence of police patrols round [&hellip;]" />
<meta name="twitter:title" content="Interior ministry picks up efforts against &#039;wrongful behaviors&#039; - Kuwait Times" />
<meta name="twitter:site" content="@kuwaittimesnews" />
<meta name="twitter:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2018/01/MOI.jpg" />
<meta name="twitter:creator" content="@kuwaittimesnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"http://news.kuwaittimes.net/website/","sameAs":["https://www.facebook.com/kuwaittimesdaily","http://instagram.com/kuwaittimes","http://www.youtube.com/kuwaittimesdaily","https://twitter.com/kuwaittimesnews"],"@id":"#person","name":"Kuwait Times"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="http://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="http://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Interior ministry picks up efforts against &#8216;wrongful behaviors&#8217; Comments Feed" href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=e70854c7d3d0aa2ae6543304dfa09a95"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bar_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/css/style.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://news.kuwaittimes.net/website/wp-admin/css/color-picker.min.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='kento-pricing-table-style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/css/style.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.kuwaittimes.net/website/wp-includes/css/dist/block-library/style.min.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=e70854c7d3d0aa2ae6543304dfa09a95' type='text/css' media='all' />
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kads_ajax = {"kads_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/js/kads-ajax.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle.all.min.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=e70854c7d3d0aa2ae6543304dfa09a95'></script>
<link rel='https://api.w.org/' href='http://news.kuwaittimes.net/website/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://news.kuwaittimes.net/website/?p=92259' />
<link rel="alternate" type="application/json+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-picks-up-efforts-against-wrongful-behaviors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Finterior-ministry-picks-up-efforts-against-wrongful-behaviors%2F&#038;format=xml" />
<style type='text/css'></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.kuwaittimes.net/website/?wordfence_lh=1&hid=5428DADB7C0DF5D1BDE455FBC1CC3968');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
letter-spacing:1.5px !important;

.entry {font-size:16px !important;letter-spacing:1.5px !important;} 
</style>
<link rel="shortcut icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2015/07/kt.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5000',
				speed: '5000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="amphtml" href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/amp/"><link rel="icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#000000;}.posttitle a {color:#000000;}.posttitle a:hover {color:#000000;}.mastheadnav li.date {color:#fcfcfc;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#006699;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #006699;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#000000;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
</head>

<body>



<div class="ad728">
	<a href="https://goo.gl/ryxZCS" target="_blank" rel="noopener"><img class="wp-image-86632 size-full aligncenter" src="http://news.kuwaittimes.net/website/wp-content/uploads/2018/10/Marmore_Ad_V816.jpg" alt="" width="780" height="90" /></a></div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
								
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
					<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://news.kuwaittimes.net/website/absconding-reports-against-domestics-cannot-be-lifted/">Absconding reports against domestics cannot be lifted</a>
									</li>
											<li>
					<a href="http://news.kuwaittimes.net/website/kuwait-bans-beauty-products-with-asbestos/">Kuwait bans  beauty products  with asbestos</a>
									</li>
											<li>
					<a href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/">Interior ministry picks up efforts against &#8216;wrongful behaviors&#8217;</a>
									</li>
											<li>
					<a href="http://news.kuwaittimes.net/website/foreign-minister-hails-deep-solid-relations-with-qatar/">Foreign Minister hails &#8216;deep, solid&#8217; relations with Qatar</a>
									</li>
											<li>
					<a href="http://news.kuwaittimes.net/website/government-briefed-on-rain-damages-compensation-reports/">Government briefed on rain damages, compensation reports</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
			<li><a href='http://news.kuwaittimes.net/website/2018/12/'>December 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/11/'>November 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/10/'>October 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/09/'>September 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/08/'>August 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/07/'>July 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/06/'>June 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/05/'>May 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/04/'>April 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/03/'>March 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/02/'>February 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2018/01/'>January 2018</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/12/'>December 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/11/'>November 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/10/'>October 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/09/'>September 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/08/'>August 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/07/'>July 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/06/'>June 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/05/'>May 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/04/'>April 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/03/'>March 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/02/'>February 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2017/01/'>January 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/12/'>December 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/11/'>November 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/10/'>October 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/09/'>September 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/08/'>August 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/07/'>July 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/06/'>June 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/05/'>May 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/04/'>April 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/03/'>March 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/02/'>February 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/01/'>January 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/12/'>December 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/11/'>November 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/10/'>October 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/09/'>September 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/08/'>August 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/07/'>July 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2010/02/'>February 2010</a></li>
		</ul>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-18"><a href="http://news.kuwaittimes.net/website/category/world/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://news.kuwaittimes.net/website/category/lifestyle/aisha-al-zabin/" >Aisha Al Zabin</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://news.kuwaittimes.net/website/category/world/america/" >America</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://news.kuwaittimes.net/website/category/world/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://news.kuwaittimes.net/website/category/sports/basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/" >Conspiracy Theory</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/" >Cricket</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/" >Editor&#039;s Desk</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://news.kuwaittimes.net/website/category/kuwait/elections-2016/" >Elections 2016</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://news.kuwaittimes.net/website/category/world/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://news.kuwaittimes.net/website/category/lifestyle/food/" >Food</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/football/" >Football</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/" >Haider Al Mosawi</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hassan-al-mosawi-lifestyle/" >Hassan Al Mosawi</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hello-965/" >Hello 965</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/" >Movies &amp; Music</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://news.kuwaittimes.net/website/category/lifestyle/nathalie-basma/" >Nathalie Basma</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://news.kuwaittimes.net/website/category/sports/nba/" >NBA</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://news.kuwaittimes.net/website/category/health/noora-s-alaskar/" >Noora S AlAskar</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/" >Other News</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/" >Other Sports</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://news.kuwaittimes.net/website/category/opinion/others/" >Others</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://news.kuwaittimes.net/website/category/lifestyle/real-fouz/" >Real Fouz</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://news.kuwaittimes.net/website/category/sports/rio-2016/" >Rio 2016</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://news.kuwaittimes.net/website/category/sports/russia-2018/" >Russia 2018</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/" >Subcontinent</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/" >Tennis</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://news.kuwaittimes.net/website/category/lifestyle/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://news.kuwaittimes.net/website/category/lifestyle/yalda-golsharifi/" >Yalda Golsharifi</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/login/">Log in</a></li>
			<li><a href="http://news.kuwaittimes.net/website/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://news.kuwaittimes.net/website/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
		</div>			

		<div id="search">
			<form class="gab_search_style1" action="http://news.kuwaittimes.net/website">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://news.kuwaittimes.net/website/" title="Leading English Daily">
							<img src="http://news.kuwaittimes.net/website/wp-content/uploads/2015/07/ktlogo.jpg" alt="Kuwait Times" title="Kuwait Times"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
				<script type="text/javascript">
    google_ad_client = "ca-pub-8308202338490872";
    google_ad_slot = "5422462974";
    google_ad_width = 490;
    google_ad_height = 100;
</script>
<!-- 490x100 KT -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://news.kuwaittimes.net/website">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="http://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://news.kuwaittimes.net/website/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/">Haider Al Mosawi</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-38587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38587"><a href="http://news.kuwaittimes.net/website/category/sports/nba/">NBA</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &#038; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62699"><a href="http://news.kuwaittimes.net/website/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="http://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-sub-menu" class="subnav dropdown"><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2230"><a href="http://kuwaittimes.bayt.com/">Job Vacancies</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->


	<div id="container">

			<div id="main">
				
					<div id="post-92259" class="entry post-92259 post type-post status-publish format-standard has-post-thumbnail hentry category-kuwait category-other-news tag-behaviour">
						<h1 class="entry_title">
							Interior ministry picks up efforts against &#8216;wrongful behaviors&#8217;						</h1>

						
<p>KUWAIT: The Interior Ministry&#8217;s relations and security information department said on the instructions of Deputy Premier and Interior Minister Sheikh Khalid Al-Jarrah Al-Sabah and follow up by Undersecretary Lt Gen Essam Al-Naham, concerned field security authorities are continuing their plan to counter various wrongful behaviors, particularly home thefts, through the presence of police patrols round the clock. </p>



<p>Meanwhile, commenting on a video that circulated on social media and showed a police patrol driving in a zigzag pattern, it said the patrolman wanted to keep traffic away to allow a broken down car to move from left to right to avoid an accident. In a separate statement, the department commented on a video showing a reckless driver in West Abdullah Al-Mubarak. When approached by police, the driver escaped, but the vehicle was impounded, the department said.</p>



<p>Also yesterday, the department released a statement in which it reminded motorists on how to deal with minor traffic accidents with regards to settlements. It said the law levies a KD 20 on the person who causes the accident, and settlement papers are sent to insurance companies with the affected person to receive compensation without the need to go to court.</p>



<p>By Hanan Al-Saadoun</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Interior ministry picks up efforts against &#8216;wrongful behaviors&#8217;" data-url="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/"  data-via=""   ></a></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://news.kuwaittimes.net/website/interior-ministry-picks-up-efforts-against-wrongful-behaviors/" data-annotation="bubble" ></div></div></div>
		<div class="really_simple_share_clearfix"></div>
<div class="clear"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300KT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8308202338490872"
     data-ad-slot="4719399863"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<br>
<script type="text/javascript">
    google_ad_client = "ca-pub-8308202338490872";
    google_ad_slot = "7637883570";
    google_ad_width = 470;
    google_ad_height = 400;
</script>
<!-- Aside470x400 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div></div>
						
												

					</div><!-- .entry -->
<table>

	  <tr>
    <td bgcolor="#cccccc"><span>This article was published on 18/12/2018 </a></span></td>
  </tr>
</table>
							
				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.kw.zain.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-88736 size-full" src="http://news.kuwaittimes.net/website/wp-content/uploads/2018/10/zain300.jpg" alt="" width="300" height="200" /></a>
<br>
<a href="http://www.pressdisplay.com/pressdisplay/viewer.aspx?cid=9184" target="_blank"><img src="http://news.kuwaittimes.net/banners/interactiveradio300.jpg" width="300" height="39" border="0"></a></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div align="center"><a href="http://www.aqaarati.com/en/property-management" target="_blank"><img src="http://news.kuwaittimes.net/advt/aqaarati2.jpg" width="300" height="157"></a>
</div><br>

<a title="AlTahari" href="http://www.altaharri.com" target="_blank"><img class=" size-full wp-image-51834 aligncenter" src="http://news.kuwaittimes.net/advt/tahreer.jpg" alt="altahari" width="120" height="50" /></a>

</div>
		</div></div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-8308202338490872";
    google_ad_slot = "6264930454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250KT -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
<div id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widgetinner"><h3 class="widgettitle">Most Read </h3>
<ul class="mlrp_ul">
        <li><a title="Ordeal of 79 stranded Indian  nurses ends" href="http://news.kuwaittimes.net/website/ordeal-of-79-stranded-indian-nurses-ends/">Ordeal of 79 stranded Indian  nurses ends</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="No degree, no &apos;manager&apos;" href="http://news.kuwaittimes.net/website/no-degree-no-manager/">No degree, no 'manager'</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Longtime Expats" href="http://news.kuwaittimes.net/website/longtime-expats/">Longtime Expats</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Govt accepts  oil minister’s  resignation" href="http://news.kuwaittimes.net/website/govt-accepts-oil-ministers-resignation/">Govt accepts  oil minister’s  resignation</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Qout Market  reopens after  sudden closure" href="http://news.kuwaittimes.net/website/qout-market-reopens-after-sudden-closure/">Qout Market  reopens after  sudden closure</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Two businessmen remanded in custody over real estate fraud charges" href="http://news.kuwaittimes.net/website/two-businessmen-remanded-in-custody-over-real-estate-fraud-charges/">Two businessmen remanded in custody over real estate fraud charges</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MP urges vote  to scrap hikes;  row persists on  early retirement" href="http://news.kuwaittimes.net/website/mp-urges-vote-to-scrap-hikes-row-persists-on-early-retirement/">MP urges vote  to scrap hikes;  row persists on  early retirement</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Foreign investors  can own, trade in  local bank shares" href="http://news.kuwaittimes.net/website/foreign-investors-can-own-trade-in-local-bank-shares/">Foreign investors  can own, trade in  local bank shares</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Qatar relying on Kuwait&apos;s  role to resolve Gulf crisis" href="http://news.kuwaittimes.net/website/qatar-relying-on-kuwaits-role-to-resolve-gulf-crisis/">Qatar relying on Kuwait's  role to resolve Gulf crisis</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Challenges, high demand behind soaring fish prices: Union" href="http://news.kuwaittimes.net/website/challenges-high-demand-behind-soaring-fish-prices-union/">Challenges, high demand behind soaring fish prices: Union</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div></div>
<div id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">  <table width="220" border="0" cellspacing="2" cellpadding="2">
    <tr>
      <td><div align="center"><a href="https://www.facebook.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/fb.jpg" width="50" height="50" border="0"></a></div></td>
      <td><div align="center"><a href="https://twitter.com/kuwaittimesnews" target="_blank"><img src="http://news.kuwaittimes.net/tw.jpg" width="50" height="50" border="0"></a></div></td>
      <td><a href="http://www.youtube.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/yt.jpg" width="50" height="50" border="0"></a></td>
      <td><a href="http://instagram.com/kuwaittimes" target="_blank"><img src="http://news.kuwaittimes.net/in.jpg" width="50" height="50" border="0"></a></td>
    </tr>
    </table>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300KT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8308202338490872"
     data-ad-slot="4719399863"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<a href="https://www.bayt.com/en/?utm_medium=barter&utm_source=news.kuwaittimes.net/website/" target="_blank" rel="noopener"><img class="aligncenter wp-image-40622 size-full" src="http://news.kuwaittimes.net/website/wp-content/uploads/2017/08/Bayt_120x600_B.jpg" alt="" width="120" height="600" /></a>
	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->
</div><!-- wrapper -->


<div id="footer">
			<ul class="footercats">	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
</ul>
		
	<div class="clear"></div>

			<ul class="footerpages">
			<li class="page_item page-item-2"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li class="page_item page-item-34"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li class="page_item page-item-5000"><a href="http://news.kuwaittimes.net/website/login/">Log In</a></li>
<li class="page_item page-item-5001"><a href="http://news.kuwaittimes.net/website/logout/">Log Out</a></li>
<li class="page_item page-item-5002"><a href="http://news.kuwaittimes.net/website/register/">Register</a></li>
<li class="page_item page-item-5003"><a href="http://news.kuwaittimes.net/website/lostpassword/">Lost Password</a></li>
<li class="page_item page-item-5004"><a href="http://news.kuwaittimes.net/website/resetpass/">Reset Password</a></li>
<li class="page_item page-item-17645"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate card 2017</a></li>
			<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/feed/">RSS</a></li>
		</ul>
		
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2018, <a href="#top" title="Kuwait Times" rel="home"><strong>&uarr;</strong> Kuwait Times</a>
					</p>
		
	<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11966287-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
    google_ad_client = "ca-pub-8308202338490872";
    google_ad_slot = "1186071588";
    google_ad_width = 480;
    google_ad_height = 450;
</script>
<!-- 480x480kt -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!-- geolad tagging code -->
<script type="text/javascript"
src="http://www3.smartadserver.com/ac?out=js&nwid=2022&siteid=156544&pgnam
e=samplepage&fmtid=44128&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clctur
l=[countgo]"></script>
<!-- End geolad tagging code -->




