<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Banker picks Anas Al-Saleh &#039;Finance Minister of 2017&#039; - Kuwait Times | Kuwait Times</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://news.kuwaittimes.net/website/feed/" />	
	<link rel="pingback" href="http://news.kuwaittimes.net/website/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Banker picks Anas Al-Saleh &#039;Finance Minister of 2017&#039; - Kuwait Times" />
<meta property="og:description" content="KUWAIT: The Banker magazine, a sisterly issue of the internationally renowned business newspaper The Financial Times, has designated Kuwaiti Finance Minister Anas Al-Saleh as the Finance Minister of the Year 2017 for the whole Middle East. The Banker editorial is honoring Saleh, who doubles as Deputy Prime Minister of the State of Kuwait, in its &hellip;" />
<meta property="og:url" content="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/" />
<meta property="og:site_name" content="Kuwait Times" />
<meta property="article:section" content="Kuwait" />
<meta property="article:published_time" content="2017-01-07T22:43:43+00:00" />
<meta property="og:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="312" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KUWAIT: The Banker magazine, a sisterly issue of the internationally renowned business newspaper The Financial Times, has designated Kuwaiti Finance Minister Anas Al-Saleh as the Finance Minister of the Year 2017 for the whole Middle East. The Banker editorial is honoring Saleh, who doubles as Deputy Prime Minister of the State of Kuwait, in its [&hellip;]" />
<meta name="twitter:title" content="Banker picks Anas Al-Saleh &#039;Finance Minister of 2017&#039; - Kuwait Times" />
<meta name="twitter:image" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Feed" href="http://news.kuwaittimes.net/website/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Comments Feed" href="http://news.kuwaittimes.net/website/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kuwait Times &raquo; Banker picks Anas Al-Saleh &#8216;Finance Minister of 2017&#8217; Comments Feed" href="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.kuwaittimes.net\/website\/wp-includes\/js\/wp-emoji-release.min.js?ver=f0adbf5d33e027bbf13fff7dd547db7a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bar_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/css/style.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://news.kuwaittimes.net/website/wp-admin/css/color-picker.min.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<link rel='stylesheet' id='kento-pricing-table-style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/css/style.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=f0adbf5d33e027bbf13fff7dd547db7a' type='text/css' media='all' />
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kads_ajax = {"kads_ajaxurl":"http:\/\/news.kuwaittimes.net\/website\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/kento-ads-rotator/js/kads-ajax.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/plugins/whatsapp-button/js/whatsapp-button.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle.all.min.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<script type='text/javascript' src='http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=f0adbf5d33e027bbf13fff7dd547db7a'></script>
<link rel='https://api.w.org/' href='http://news.kuwaittimes.net/website/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.kuwaittimes.net/website/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.kuwaittimes.net/website/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://news.kuwaittimes.net/website/?p=42810' />
<link rel="alternate" type="application/json+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fbanker-picks-anas-al-saleh-finance-minister-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.kuwaittimes.net/website/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.kuwaittimes.net%2Fwebsite%2Fbanker-picks-anas-al-saleh-finance-minister-2017%2F&#038;format=xml" />
<style type='text/css'></style><link rel='stylesheet' id='wop-css'  href='http://news.kuwaittimes.net/website/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.kuwaittimes.net/website/?wordfence_logHuman=1&hid=745D0AC41522AA652F1D514A8A2142E3');
</script><link href="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
letter-spacing:1.5px !important;

.entry {font-size:16px !important;letter-spacing:1.5px !important;} 
</style>
<link rel="shortcut icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2015/07/kt.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5000',
				speed: '5000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/cropped-kt-1-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,102,153,.88);}</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#000000;}.posttitle a {color:#000000;}.posttitle a:hover {color:#000000;}.mastheadnav li.date {color:#fcfcfc;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#006699;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #006699;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#000000;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
</head>

<body>


<div class="ad728">
	<IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N5738.2404900KUWAITTIMES/B10742808.143472622;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5738.2404900KUWAITTIMES/B10742808.143472622;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5738.2404900KUWAITTIMES/B10742808.143472622;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5738.2404900KUWAITTIMES/B10742808.143472622;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A>
</NOSCRIPT>
</IFRAME></div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
								
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
					<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://news.kuwaittimes.net/website/mps-call-deporting-100000-expats-annually/">MPs call for deporting 100,000 expats annually</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/increase-medical-fees/">Increase in medical fees</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/information-ministry-lists-details-banned-restricted-commercial-ads/">Information Ministry lists details of banned, restricted commercial ads</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/foul-meat-found-shuwaikh-warehouse/">Foul meat found in Shuwaikh warehouse</a>
						</li>
					<li>
				<a href="http://news.kuwaittimes.net/website/mp-slams-minister-marginal-state-comment/">MP slams minister over &#8216;marginal state&#8217; comment</a>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
			<li><a href='http://news.kuwaittimes.net/website/2017/01/'>January 2017</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/12/'>December 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/11/'>November 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/10/'>October 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/09/'>September 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/08/'>August 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/07/'>July 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/06/'>June 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/05/'>May 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/04/'>April 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/03/'>March 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/02/'>February 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2016/01/'>January 2016</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/12/'>December 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/11/'>November 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/10/'>October 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/09/'>September 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/08/'>August 2015</a></li>
	<li><a href='http://news.kuwaittimes.net/website/2015/07/'>July 2015</a></li>
		</ul>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-18"><a href="http://news.kuwaittimes.net/website/category/world/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://news.kuwaittimes.net/website/category/lifestyle/aisha-al-zabin/" >Aisha Al Zabin</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://news.kuwaittimes.net/website/category/world/america/" >America</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://news.kuwaittimes.net/website/category/world/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://news.kuwaittimes.net/website/category/sports/basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/" >Conspiracy Theory</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/" >Cricket</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/" >Editor&#039;s Desk</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://news.kuwaittimes.net/website/category/kuwait/elections-2016/" >Elections 2016</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://news.kuwaittimes.net/website/category/world/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/football/" >Football</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/" >Haider Al Mosawi</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hassan-al-mosawi-lifestyle/" >Hassan Al Mosawi</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://news.kuwaittimes.net/website/category/lifestyle/hello-965/" >Hello 965</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/" >Movies &amp; Music</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://news.kuwaittimes.net/website/category/lifestyle/nathalie-basma/" >Nathalie Basma</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://news.kuwaittimes.net/website/category/sports/nba/" >NBA</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://news.kuwaittimes.net/website/category/health/noora-s-alaskar/" >Noora S AlAskar</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/" >Other News</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/" >Other Sports</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://news.kuwaittimes.net/website/category/opinion/others/" >Others</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://news.kuwaittimes.net/website/category/lifestyle/real-fouz/" >Real Fouz</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://news.kuwaittimes.net/website/category/sports/rio-2016/" >Rio 2016</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/" >Subcontinent</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/" >Tennis</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://news.kuwaittimes.net/website/category/lifestyle/yalda-golsharifi/" >Yalda Golsharifi</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/login/">Log in</a></li>
			<li><a href="http://news.kuwaittimes.net/website/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://news.kuwaittimes.net/website/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
		</div>			

		<div id="search">
			<form class="gab_search_style1" action="http://news.kuwaittimes.net/website">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://news.kuwaittimes.net/website/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://news.kuwaittimes.net/website/" title="Leading English Daily">
				<img src="http://news.kuwaittimes.net/website/wp-content/uploads/2016/09/ktbig.png" id="header_banner" alt="Kuwait Times" title="Kuwait Times"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://news.kuwaittimes.net/website">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="http://news.kuwaittimes.net/website/category/kuwait/">Kuwait</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://news.kuwaittimes.net/website/category/kuwait/crime/">Crime</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://news.kuwaittimes.net/website/category/kuwait/other-news/">Other News</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://news.kuwaittimes.net/website/category/kuwait/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://news.kuwaittimes.net/website/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://news.kuwaittimes.net/website/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://news.kuwaittimes.net/website/category/world/subcontinent/">Subcontinent</a></li>
	<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://news.kuwaittimes.net/website/category/world/asia/">Asia</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://news.kuwaittimes.net/website/category/world/africa/">Africa</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://news.kuwaittimes.net/website/category/world/america/">America</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://news.kuwaittimes.net/website/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://news.kuwaittimes.net/website/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://news.kuwaittimes.net/website/category/opinion/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://news.kuwaittimes.net/website/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://news.kuwaittimes.net/website/category/opinion/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://news.kuwaittimes.net/website/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="http://news.kuwaittimes.net/website/category/business/haider-al-mosawi/">Haider Al Mosawi</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://news.kuwaittimes.net/website/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://news.kuwaittimes.net/website/category/sports/football/">Football</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://news.kuwaittimes.net/website/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-38587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38587"><a href="http://news.kuwaittimes.net/website/category/sports/nba/">NBA</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://news.kuwaittimes.net/website/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://news.kuwaittimes.net/website/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/">Legalese</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://news.kuwaittimes.net/website/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://news.kuwaittimes.net/website/category/lifestyle/movies-music/">Movies &#038; Music</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://news.kuwaittimes.net/website/category/lifestyle/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-14711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14711"><a href="http://news.kuwaittimes.net/website/category/technology/">Technology</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://news.kuwaittimes.net/website/category/e-paper/">E-Paper</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-sub-menu" class="subnav dropdown"><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17650"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate Card</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2230"><a href="http://kuwaittimes.bayt.com/">Job Vacancies</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->


	<div id="container">

			<div id="main">
				
					<div id="post-42810" class="entry post-42810 post type-post status-publish format-standard has-post-thumbnail hentry category-kuwait category-other-news">
						<h1 class="entry_title">
							Banker picks Anas Al-Saleh &#8216;Finance Minister of 2017&#8217;						</h1>

						<div id="attachment_23524" style="width: 490px" class="wp-caption alignleft"><a href="http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1.jpg"><img class="wp-image-23524 size-full" src="http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1.jpg" width="480" height="312" srcset="http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1.jpg 480w, http://news.kuwaittimes.net/website/wp-content/uploads/2016/04/headline1-1-300x195.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></a><p class="wp-caption-text">Finance Minister Anas Al-Saleh</p></div>
<p>KUWAIT: The Banker magazine, a sisterly issue of the internationally renowned business newspaper The Financial Times, has designated Kuwaiti Finance Minister Anas Al-Saleh as the Finance Minister of the Year 2017 for the whole Middle East.<br />
The Banker editorial is honoring Saleh, who doubles as Deputy Prime Minister of the State of Kuwait, in its annual release, proclaiming the Finance Minister of the Year, earning the relevant award which aims to celebrate officials, worldwide, that have best managed to stimulate growth and stabilize their economy during turbulent times.</p>
<p><strong>Strong positions</strong><br />
According to the editorial, &#8220;Kuwait is weathering the lower commodity price environment well, particularly when compared to its oil-producing peers. Backed by strong fiscal and external positions, the country (Kuwait) is expected to register gross domestic product (GDP) growth of 2.5 percent in 2016.  Improvements to the investment environment, coupled with the government&#8217;s strong commitment to capital spending, have gone some way to supporting this growth&#8221;.<br />
That being said, long term challenges remain as the &#8220;heavy dependence on oil-related revenues will hit the country&#8217;s finances much harder in the coming years&#8221;. However, in The Banker&#8217;s opinion, Minister Al-Saleh is responding to these challenges with &#8220;an ambitious program of reforms in partnership with other government agencies&#8221; which materialize the government&#8217;s strong will to balance public finances as well as diversify the economy.&#8221;<br />
Minister Saleh is praised for introducing changes that &#8220;represent the kind of long-term vision that is required during a deeply challenging time for oil producers across the globe,&#8221; The Banker editorial said. The Banker elaborated on the State of Kuwait&#8217;s reform program, including re-pricing of goods and services as well as introducing of value-added tax-masterminded by Minister Saleh in coordination with other government agencies.</p>
<p><strong>Reform plan</strong><br />
It said, in part quoting Minister Saleh as saying, &#8220;The reform plan, comprising more than 40 initiatives over the short and medium term, materializes the government&#8217;s strong will to balance public finances as well as diversify the economy.<br />
&#8220;Such diversification will focus on increasing national and foreign sectors&#8217; contribution to the economy through development of the public-private partnership projects, fostering small and medium-sized enterprises, initiating a nationwide privatization strategy as well as increasing the ease of doing business in our country.<br />
Further steps to rein in public spending includes improving government efficiency, rationalizing subsidies and reforming the public sector wage system. Taken together, this represents one of the boldest reform programs among the GCC states. &#8211; KUNA</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Banker picks Anas Al-Saleh &#8216;Finance Minister of 2017&#8217;" data-url="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/"  data-via=""   ></a></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://news.kuwaittimes.net/website/banker-picks-anas-al-saleh-finance-minister-2017/" data-annotation="bubble" ></div></div></div>
		<div class="really_simple_share_clearfix"></div><div style="margin:10px 0 10px 0;"><a href="whatsapp://send" data-text="Banker picks Anas Al-Saleh 'Finance Minister of 2017'" data-href="" class="wa_btn wa_btn_s" style="display:none">Share</a></div><div class="clear"></div>						
												

					</div><!-- .entry -->
<table width="100%" border="0" cellspacing="2" cellpadding="2">
  <tr>
    <td bgcolor="#cccccc"><span>This article was published on 07/01/2017 </a></span></td>
  </tr>
</table>
								
				
				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">
<a href="http://www.pressdisplay.com/pressdisplay/viewer.aspx?cid=9184" target="_blank"><img src="http://news.kuwaittimes.net/banners/interactiveradio300.jpg" width="300" height="39" border="0"></a></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div align="center"><a href="http://www.aqaarati.com/en/property-management" target="_blank"><img src="http://news.kuwaittimes.net/advt/aqaarati2.jpg" width="300" height="157"></a>
</div><br>
<a title="AlTahari" href="http://www.altaharri.com" target="_blank"><img class=" size-full wp-image-51834 aligncenter" src="http://news.kuwaittimes.net/advt/tahreer.jpg" alt="altahari" width="120" height="50" /></a>
</div>
		</div></div>
<div id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widgetinner"><h3 class="widgettitle">Most Read </h3>
<ul class="mlrp_ul">
        <li><a title="A thank you letter to the terrorist" href="http://news.kuwaittimes.net/website/thank-letter-terrorist/">A thank you letter to the terrorist</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Eye-watering new health service charges for expats" href="http://news.kuwaittimes.net/website/eye-watering-new-health-service-charges-expats/">Eye-watering new health service charges for expats</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Remembering the sacrifice" href="http://news.kuwaittimes.net/website/remembering-the-sacrifice/">Remembering the sacrifice</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MPs call for deporting 100,000 expats annually" href="http://news.kuwaittimes.net/website/mps-call-deporting-100000-expats-annually/">MPs call for deporting 100,000 expats annually</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Philippines kills leader of Islamic State-linked militant group in clash" href="http://news.kuwaittimes.net/website/philippines-kills-leader-islamic-state-linked-militant-group-clash/">Philippines kills leader of Islamic State-linked militant group in clash</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Kuwait Airways: Sit-in goes against development process" href="http://news.kuwaittimes.net/website/kuwait-airways-sit-goes-development-process/">Kuwait Airways: Sit-in goes against development process</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="‘Tree Man’ sees hope after 16 surgeries" href="http://news.kuwaittimes.net/website/tree-man-sees-hope-16-surgeries/">‘Tree Man’ sees hope after 16 surgeries</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Ethiopian expat thrown off  second floor" href="http://news.kuwaittimes.net/website/ethiopian-expat-thrown-off-second-floor/">Ethiopian expat thrown off  second floor</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Police to question ‘half-naked girl’ in social media photo" href="http://news.kuwaittimes.net/website/police-question-half-naked-girl-social-media-photo/">Police to question ‘half-naked girl’ in social media photo</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="MoH fees on services for expats to rise by mid-Feb" href="http://news.kuwaittimes.net/website/moh-fees-services-expats-rise-mid-feb/">MoH fees on services for expats to rise by mid-Feb</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div></div>
<div id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">  <table width="220" border="0" cellspacing="2" cellpadding="2">
    <tr>
      <td><div align="center"><a href="https://www.facebook.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/fb.jpg" width="50" height="50" border="0"></a></div></td>
      <td><div align="center"><a href="https://twitter.com/kuwaittimesnews" target="_blank"><img src="http://news.kuwaittimes.net/tw.jpg" width="50" height="50" border="0"></a></div></td>
      <td><a href="http://www.youtube.com/kuwaittimesdaily" target="_blank"><img src="http://news.kuwaittimes.net/yt.jpg" width="50" height="50" border="0"></a></td>
      <td><a href="http://instagram.com/kuwaittimes" target="_blank"><img src="http://news.kuwaittimes.net/in.jpg" width="50" height="50" border="0"></a></td>
    </tr>
    </table></div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div bannerid='9188' target='https://www.bayt.com/en/podcast/video/?utm_source=news.kuwaittimes.net&utm_campaign=madtalks&utm_medium=barter' target-window='_blank'  style='width:120px; height:600px;'  class='kads-main' id='kads-main' ><img src='http://news.kuwaittimes.net/website/wp-content/uploads/2016/12/madtalks_120x600.jpg' /><span class='kads-logo' style='background-image:url();background-repeat: no-repeat;'></span></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->
</div><!-- wrapper -->


<div id="footer">
			<ul class="footercats">	<li class="cat-item cat-item-5"><a href="http://news.kuwaittimes.net/website/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://news.kuwaittimes.net/website/category/cartoon/" >Cartoon</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://news.kuwaittimes.net/website/category/e-paper/" >E-Paper</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.kuwaittimes.net/website/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://news.kuwaittimes.net/website/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://news.kuwaittimes.net/website/category/legal-clinic/" >Legal Clinic</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.kuwaittimes.net/website/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.kuwaittimes.net/website/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.kuwaittimes.net/website/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://news.kuwaittimes.net/website/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://news.kuwaittimes.net/website/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.kuwaittimes.net/website/category/world/" >World</a>
</li>
</ul>
		
	<div class="clear"></div>

			<ul class="footerpages">
			<li class="page_item page-item-2"><a href="http://news.kuwaittimes.net/website/about-us/">About Us</a></li>
<li class="page_item page-item-34"><a href="http://news.kuwaittimes.net/website/contact-us/">Contact Us</a></li>
<li class="page_item page-item-17645"><a href="http://news.kuwaittimes.net/website/rate-card-2016/">Rate card 2016</a></li>
			<li><a rel="nofollow" href="http://news.kuwaittimes.net/website/feed/">RSS</a></li>
		</ul>
		
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="Kuwait Times" rel="home"><strong>&uarr;</strong> Kuwait Times</a>
					</p>
		
	<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11966287-1', 'auto');
  ga('send', 'pageview');

</script>




